No Sound using Asus Xonar DX on Linux Mint 6 - x64 Edition

Questions about hardware,drivers and peripherals
Forum rules
Before you post please read this

No Sound using Asus Xonar DX on Linux Mint 6 - x64 Edition

Postby Jephir on Fri Mar 27, 2009 8:04 pm

There is no sound using a Xonar DX audio card on a fresh install of Linux Mint 6 "Felicia" - x64 Edition.
  • No sound is heard from any application or sound test.
  • The audio card shows up as a device in Volume Control: Xonar DX (Alsa mixer).
  • The motherboard sound is disabled from the BIOS.
  • All updates have been installed from mintUpdate.
The audio card functions properly on Windows Vista Home Premium 64-bit with drivers installed.

The Xonar DX audio card does not appear to be powered. The red optical light on the card is off.

System:
Intel Core 2 Quad Q6600
3 GB DDR2-800 RAM
500 GB 7200 RPM Hard Drive
250 GB 7200 RPM Hard Drive
Asus P5K SE Motherboard
Asus Xonar DX Audio Card
NVIDIA GeForce 8800 GT
Jephir
Level 1
Level 1
 
Posts: 2
Joined: Fri Mar 27, 2009 7:22 pm

Linux Mint is funded by ads and donations.
 

Re: No Sound using Asus Xonar DX on Linux Mint 6 - x64 Edition

Postby Husse on Sun Mar 29, 2009 4:36 pm

I've never heard of the xonar card
Run lspci in a terminal and post the result (to avoid misunderstanding - the first character is a minor L and you copy by marking with the mouse and then right click)
Do you find anything from
Code: Select all
lsmod | grep snd_virtuoso

If not try
Code: Select all
sudo modprobe snd-virtuoso

But first check every setting for sound you can find
Image
Don't fix it if it ain't broken, don't break it if you can't fix it
Husse
Level 21
Level 21
 
Posts: 19710
Joined: Sun Feb 11, 2007 7:22 am
Location: Near Borås Sweden

Re: No Sound using Asus Xonar DX on Linux Mint 6 - x64 Edition

Postby Jephir on Sun Mar 29, 2009 7:18 pm

I've solved the problem. There was a speaker setup error on my end.
Jephir
Level 1
Level 1
 
Posts: 2
Joined: Fri Mar 27, 2009 7:22 pm


Return to Hardware Support

Who is online

Users browsing this forum: No registered users and 16 guests