[SOLVED]Live CD could not start on Lenovo Thinkpad SL400 57A

Questions about hardware,drivers and peripherals
Forum rules
Before you post please read this

[SOLVED]Live CD could not start on Lenovo Thinkpad SL400 57A

Postby j_dolu on Wed Apr 15, 2009 6:26 am

Please give me some advice.

I have Lenovo Thinkpad SL400 57A. I love Linux Mint. I have installed it on my PC at home. I want to install Linux Mint on Lenovo Thinkpad SL400 57A. When the CD installer/Live CD start, after the text "ISOLINUX......" appear, then the screen become blank and the white text become a white dot. After that the live CD stop.

I try to run Ubuntu 8.10 live cd, and everything running well. I try other distro, like opensuse 11.1, PClinuxOS, they all running well.

I need some suggestion about this.
Thank You.
Last edited by j_dolu on Tue Jun 09, 2009 5:42 am, edited 1 time in total.
j_dolu
Level 1
Level 1
 
Posts: 16
Joined: Wed Apr 15, 2009 5:53 am
Location: indonesia

Linux Mint is funded by ads and donations.
 

Re: Live CD could not start on Lenovo Thinkpad SL400 57A

Postby Husse on Wed Apr 15, 2009 10:05 am

Have you tried Compatibility mode?
Press any key while the live CD counts down
Image
Don't fix it if it ain't broken, don't break it if you can't fix it
Husse
Level 21
Level 21
 
Posts: 19714
Joined: Sun Feb 11, 2007 7:22 am
Location: Near Borås Sweden

Re: Live CD could not start on Lenovo Thinkpad SL400 57A

Postby j_dolu on Wed Apr 22, 2009 9:58 pm

Ok,
I will try then.
Hope this will fix my problem.

Thank You
j_dolu
Level 1
Level 1
 
Posts: 16
Joined: Wed Apr 15, 2009 5:53 am
Location: indonesia

Re: Live CD could not start on Lenovo Thinkpad SL400 57A

Postby j_dolu on Mon May 04, 2009 3:01 am

I have tried your suggestion. Unfortunately, it did not work.
The problem occur before "count down".
So I could not try the compatibility mode.

Is There any other suggestion?
I can used the live cd in other pc.
j_dolu
Level 1
Level 1
 
Posts: 16
Joined: Wed Apr 15, 2009 5:53 am
Location: indonesia

Re: Live CD could not start on Lenovo Thinkpad SL400 57A

Postby Husse on Mon May 04, 2009 6:15 am

??
You see isolinux before "count down"?
If so something is really wrong - you might see a line rushing past before the countdown but it should not stop at it
And I really don't know what's in it - never had things go so slow that I can read it, but it may well contain isolinux
This seems to be the only mention of SL400 in the forum so no prior reports
This may mean you can't run the live CD and I can't remember a case like this before
Image
Don't fix it if it ain't broken, don't break it if you can't fix it
Husse
Level 21
Level 21
 
Posts: 19714
Joined: Sun Feb 11, 2007 7:22 am
Location: Near Borås Sweden

Re: Live CD could not start on Lenovo Thinkpad SL400 57A

Postby j_dolu on Tue May 05, 2009 8:09 am

Yes I saw the "isolinux ....." text and then it rapidly shrank into a "dot" onto the right-upper corner of laptop monitor. After that the live CD installer did not respond and Ctr+Alt+Del did not work too. I had to press the power button to shutdown the laptop.
Do You think this only happen with Thikpad SL400 57A?
j_dolu
Level 1
Level 1
 
Posts: 16
Joined: Wed Apr 15, 2009 5:53 am
Location: indonesia

Re: Live CD could not start on Lenovo Thinkpad SL400 57A

Postby IcyGamma on Mon May 11, 2009 7:48 pm

Try burning another CD. Its possible the data on the disk is damaged from scratches or dust. If its a fresh CD it may not have burnt properly and there is data missing - its happened to me before a few times. If its an old disc it may be wearing out too.
Linux Mint was the first distribution of Linux that I felt comfortable with using, over Fedora, OpenSuse, and even Ubuntu. Linux Mint has released me from the grasps of MicroSoft - finally. I recommend anyone interested in Linux to test Mint first.
User avatar
IcyGamma
Level 1
Level 1
 
Posts: 3
Joined: Mon May 11, 2009 1:59 am

Re: Live CD could not start on Lenovo Thinkpad SL400 57A

Postby Husse on Tue May 12, 2009 5:52 am

I second IcyGamma
Also check the md5sum
I tend to forget this now as there are far less problems with bad disks I think
Image
Don't fix it if it ain't broken, don't break it if you can't fix it
Husse
Level 21
Level 21
 
Posts: 19714
Joined: Sun Feb 11, 2007 7:22 am
Location: Near Borås Sweden

Re: Live CD could not start on Lenovo Thinkpad SL400 57A

Postby amla on Tue May 12, 2009 7:53 am

Although your problem seems to happen before the initial boot process, try adding "noacpi" (with no quotes) at the end of the line in the boot options. This often works with several laptops.
amla
Level 1
Level 1
 
Posts: 10
Joined: Wed May 07, 2008 9:22 am

Re: Live CD could not start on Lenovo Thinkpad SL400 57A

Postby j_dolu on Tue May 26, 2009 7:15 am

Thank You for all your responses.
I did not yet apply all your suggestions on my laptop

I have decided to install Kubuntu 904 fisrt, since I need the laptop for presentation.
And now I am waiting for Mint 7. I will try again with Mint 7.

Thanks to all of you.

Regards,
Dolu
j_dolu
Level 1
Level 1
 
Posts: 16
Joined: Wed Apr 15, 2009 5:53 am
Location: indonesia

Re: Live CD could not start on Lenovo Thinkpad SL400 57A

Postby chris_chu on Thu May 28, 2009 9:17 am

I have the same problem with you. My laptop is also ThinkPad SL400. Is there anyone can help us ? Thanks !
chris_chu
Level 1
Level 1
 
Posts: 1
Joined: Thu May 28, 2009 9:05 am

Re: Live CD could not start on Lenovo Thinkpad SL400 57A

Postby j_dolu on Fri Jun 05, 2009 7:39 am

My problem solved now.
I can install Linux Mint 7 on Lenovo Thinkpad SL400 57A. It is very nice. I love it
The problem was in the BIOS Setting.

When the first time I got Thinkpad SL400 57A, the laptop is installed with winXP Pro SP2.
To install WinXP on Thinkpad SL400, SATA option in BIOS setting has to be set in "compatibility mode".
This is become a problem with Linux Mint Live CD to boot normally.
You have to change SATA option into "AHCI mode" and Linux Mint Live CD will boot normally.
Then the big problem is..if you want to use Linux Mint as dual boot installation with WinXP.
If SATA option is set to "compatibility mode" Linux Mint would not boot.
If SATA option is set to "AHCI mode" your WinXP will getting error....blue screen.

To change this setting, go into BIOS Menu by pressing F1 when laptop start.
Go to Config menu, choose Serial ATA (SATA) sub-menu and press enter.
On SATA Controller Mode Option, choose AHCI
Then press F10 to Save the configuration and Exit

I hope this will help You.
j_dolu
Level 1
Level 1
 
Posts: 16
Joined: Wed Apr 15, 2009 5:53 am
Location: indonesia

Linux Mint is funded by ads and donations.
 

Return to Hardware Support

Who is online

Users browsing this forum: Google [Bot] and 18 guests