WIrelss just stopped working in mint 6

Questions about hardware,drivers and peripherals
Forum rules
Before you post please read this

WIrelss just stopped working in mint 6

Postby root_assassin on Tue Apr 21, 2009 6:38 pm

I had ubuntu installed along with mint 6 gnome, i deleted ubuntu and expanded mint to 250gig, now that ubuntu is not installed wireless stopped working, whats the problem? when i right click to connet is just saids enable networking it dont even have a option for wireless like it used 2, any suggestions?
User avatar
root_assassin
Level 1
Level 1
 
Posts: 16
Joined: Tue Feb 03, 2009 4:37 pm

Linux Mint is funded by ads and donations.
 

Re: WIrelss just stopped working in mint 6

Postby Husse on Wed Apr 22, 2009 11:46 am

You might have a root assassin in your system :)
Part of the explanation can be that Ubuntu loaded some firmware
You should click enable networking to get the options I think (once you've done it you can't do it again and it is a bit hard to remember everything exactly :))
You have to tell us more facts.
The minimum is exactly which Mint you have - which version and which edition (main or any of the CEs)
We also need to know a bit about all your hardware.
Run " lspci " in a terminal and post here (to avoid misunderstanding - the first character is a minor L and you copy by marking with the mouse and then right click)
Some wifi and possibly built in sound can be connected to USB even if they are internal - if you suspect you have one of these run " lsusb " in a terminal.
Also tell us if this is using mint4win or not, quite important
Image
Don't fix it if it ain't broken, don't break it if you can't fix it
Husse
Level 21
Level 21
 
Posts: 19714
Joined: Sun Feb 11, 2007 7:22 am
Location: Near Borås Sweden


Return to Hardware Support

Who is online

Users browsing this forum: No registered users and 17 guests