Wacom Intous3 Stylus Working, Mouse Not??

Questions about hardware,drivers and peripherals
Forum rules
Before you post please read this

Wacom Intous3 Stylus Working, Mouse Not??

Postby twstdelf on Sat May 09, 2009 3:14 pm

Hey all,

I am having trouble getting my Wacom mouse working. The stylus seems to work fine, but the mouse is dead, no moving, no clicks, etc. The mouse activity does register on the tablet iself (led lights), but no response on the desktop.

I have a standard mouse (ps2) plugged in, which works ok for now but I'd rather use the one that came with the tablet.

Setup:

Linux Mint 6
Wacom Intos3
Logitech ps2 mouse
Gnome desktop
xserver-xorg-input-wacom package is installed *
wacom-tools package is installed **
Open Desktop's Wacom Control Panel is installed **

* Was already installed by default
** Installed these two (in the above order to try and get it working, still with no success)

Any help would be appreciated.
Thanks,
TE
twstdelf
Level 1
Level 1
 
Posts: 1
Joined: Sat May 09, 2009 3:04 pm

Linux Mint is funded by ads and donations.
 

Re: Wacom Intous3 Stylus Working, Mouse Not??

Postby Husse on Tue May 12, 2009 7:08 am

I think you find the solution here
https://help.ubuntu.com/community/Wacom
Intrepid Option B is what you should use - I have not studied it in detail though
Image
Don't fix it if it ain't broken, don't break it if you can't fix it
Husse
Level 21
Level 21
 
Posts: 19710
Joined: Sun Feb 11, 2007 7:22 am
Location: Near Borås Sweden


Return to Hardware Support

Who is online

Users browsing this forum: hotpepperguy and 17 guests