Sound Card Issues- Only Get Clicking Sound - MInt 7 RC1

Questions about hardware,drivers and peripherals
Forum rules
Before you post please read this

Sound Card Issues- Only Get Clicking Sound - MInt 7 RC1

Postby roughiain on Sun May 10, 2009 8:23 am

HI

When ever i try play a cd or any sound file all i get from my speakers is a clicking noise.

MY sound card details are as Follows

aplay -l
**** List of PLAYBACK Hardware Devices ****
card 0: NVidia [HDA NVidia], device 0: ALC861VD Analog [ALC861VD Analog]
Subdevices: 0/1
Subdevice #0: subdevice #0
card 0: NVidia [HDA NVidia], device 1: ALC861VD Digital [ALC861VD Digital]
Subdevices: 1/1
Subdevice #0: subdevice #0

cat /proc/asound/card0/codec#* | grep Codec
Codec: Realtek ALC861-VD


I've Tried editing the alsa-base.conf But no luck here is my config file.

# autoloader aliases
install sound-slot-0 /sbin/modprobe snd-card-0
install sound-slot-1 /sbin/modprobe snd-card-1
install sound-slot-2 /sbin/modprobe snd-card-2
install sound-slot-3 /sbin/modprobe snd-card-3
install sound-slot-4 /sbin/modprobe snd-card-4
install sound-slot-5 /sbin/modprobe snd-card-5
install sound-slot-6 /sbin/modprobe snd-card-6
install sound-slot-7 /sbin/modprobe snd-card-7

# Cause optional modules to be loaded above generic modules
install snd /sbin/modprobe --ignore-install snd $CMDLINE_OPTS && { /sbin/modprobe --quiet --use-blacklist snd-ioctl32 ; /sbin/modprobe --quiet --use-blacklist snd-seq ; }
#
# Workaround at bug #499695 (reverted in Ubuntu see LP #319505)
install snd-pcm /sbin/modprobe --ignore-install snd-pcm $CMDLINE_OPTS && { /sbin/modprobe --quiet --use-blacklist snd-pcm-oss ; : ; }
install snd-mixer /sbin/modprobe --ignore-install snd-mixer $CMDLINE_OPTS && { /sbin/modprobe --quiet --use-blacklist snd-mixer-oss ; : ; }
install snd-seq /sbin/modprobe --ignore-install snd-seq $CMDLINE_OPTS && { /sbin/modprobe --quiet --use-blacklist snd-seq-midi ; /sbin/modprobe --quiet --use-blacklist snd-seq-oss ; : ; }
#
install snd-rawmidi /sbin/modprobe --ignore-install snd-rawmidi $CMDLINE_OPTS && { /sbin/modprobe --quiet --use-blacklist snd-seq-midi ; : ; }
# Cause optional modules to be loaded above sound card driver modules
install snd-emu10k1 /sbin/modprobe --ignore-install snd-emu10k1 $CMDLINE_OPTS && { /sbin/modprobe --quiet --use-blacklist snd-emu10k1-synth ; }
install snd-via82xx /sbin/modprobe --ignore-install snd-via82xx $CMDLINE_OPTS && { /sbin/modprobe --quiet --use-blacklist snd-seq ; }

# Load saa7134-alsa instead of saa7134 (which gets dragged in by it anyway)
install saa7134 /sbin/modprobe --ignore-install saa7134 $CMDLINE_OPTS && { /sbin/modprobe --quiet --use-blacklist saa7134-alsa ; : ; }
# Prevent abnormal drivers from grabbing index 0
options bt87x index=-2
options cx88_alsa index=-2
options saa7134-alsa index=-2
options snd-atiixp-modem index=-2
options snd-intel8x0m index=-2
options snd-via82xx-modem index=-2
options snd-usb-audio index=-2
options snd-usb-us122l index=-2
options snd-usb-usx2y index=-2
options snd-usb-caiaq index=-2
# Ubuntu #62691, enable MPU for snd-cmipci
options snd-cmipci mpu_port=0x330 fm_port=0x388
# Keep snd-pcsp from beeing loaded as first soundcard
options snd-pcsp index=-2
options snd-hda-intel index=0 model=auto

If any one can help me it would be great.
roughiain
Level 1
Level 1
 
Posts: 2
Joined: Sun May 10, 2009 8:18 am

Linux Mint is funded by ads and donations.
 

Re: Sound Card Issues- Only Get Clicking Sound - MInt 7 RC1

Postby revdjenk on Mon May 11, 2009 4:16 pm

roughiain...

Welcome to Mint and to the forums...

I had this problem temporarily, also, but since I have different hardware, (and don't quite know how I fixed it...) here is a URL to a forum with what appears to be an answer...

viewtopic.php?f=48&t=24054&p=140731&hilit=gstreamer&sid=622b1de2a65823e8831ecdc6fba047e0#p140731

God Bless
Doug
Malachi 3:10 NRSV
...says the LORD of hosts... I will not open...windows...for you...

Linux user since 2001 pda; 2006 lappy
revdjenk
Level 4
Level 4
 
Posts: 339
Joined: Sat Nov 15, 2008 2:51 pm

Re: Sound Card Issues- Only Get Clicking Sound - MInt 7 RC1

Postby roughiain on Tue May 12, 2009 1:08 am

Hi

Will Have a Look a try it out.

Iain
roughiain
Level 1
Level 1
 
Posts: 2
Joined: Sun May 10, 2009 8:18 am


Return to Hardware Support

Who is online

Users browsing this forum: No registered users and 13 guests