Ati catalyst mint7 and resolution problem.

Questions about hardware,drivers and peripherals
Forum rules
Before you post please read this

Ati catalyst mint7 and resolution problem.

Postby Mike65 on Wed May 27, 2009 8:55 am

Hello!
I was installed mint 7 succesfully, then activate the ati proprietary driver. My problem is that my monitor shows 1280x resolution with 60hz, but i want 1024x768 with 100hz and i cant change it using catalyst, because changes dont take effect. i try to start gnome monitor resolution, but it dont even start. (my exerience with ati catalyst installed it dont work otherwise) I have an ati radeon hd3650 and a samsung syncmaster 796mb monitor. I cant give my xorg.conf right now, because i try to give it a modeline manually and x is crash at startup.

edit: i was restored it from backup, so here it is:

Code: Select all
# xorg.conf (X.Org X Window System server configuration file)
#
# This file was generated by dexconf, the Debian X Configuration tool, using
# values from the debconf database.
#
# Edit this file with caution, and see the xorg.conf manual page.
# (Type "man xorg.conf" at the shell prompt.)
#
# This file is automatically updated on xserver-xorg package upgrades *only*
# if it has not been modified since the last upgrade of the xserver-xorg
# package.
#
# Note that some configuration settings that could be done previously
# in this file, now are automatically configured by the server and settings
# here are ignored.
#
# If you have edited this file but would like it to be automatically updated
# again, run the following command:
#   sudo dpkg-reconfigure -phigh xserver-xorg

Section "Monitor"
   Identifier   "Configured Monitor"
EndSection

Section "Screen"
   Identifier   "Default Screen"
   Monitor      "Configured Monitor"
   Device      "Configured Video Device"
   DefaultDepth   24
EndSection

Section "Module"
   Load   "glx"
EndSection

Section "Device"
   Identifier   "Configured Video Device"
   Driver   "fglrx"
EndSection

Section "ServerFlags"
   Option   "DontZap"   "False"
EndSection
User avatar
Mike65
Level 3
Level 3
 
Posts: 116
Joined: Wed May 27, 2009 7:34 am

Linux Mint is funded by ads and donations.
 

Re: Ati catalyst mint7 and resolution problem.

Postby Mike65 on Wed May 27, 2009 10:13 am

I don't know how, maybe with the replaced xorg.conf, i can setup the resolution with gnome's application. But this is only 85hz and there is no 100hz option. Can i try to add a modeline manually or it isn't too safe?
User avatar
Mike65
Level 3
Level 3
 
Posts: 116
Joined: Wed May 27, 2009 7:34 am


Return to Hardware Support

Who is online

Users browsing this forum: Edward M. Grant, niowluka and 10 guests