Wireless adapter stopped working

Questions about hardware,drivers and peripherals
Forum rules
Before you post please read this

Wireless adapter stopped working

Postby LiamSP on Fri May 29, 2009 8:17 pm

Hi, I just recently installed my wifi adapter through ndiswrapper (no it's not mad wifi compatible and doesn't have a manufacturer linux driver). It worked fine at first for about 2 boots, then my adapter just no longer appeared in the network manager. The drivers still said hardware present when I checked with ndiswrapper. My device worked completely fine, the internet functioned properly then just stopped. I googled it and found a thread over at the ubuntu forums that said to remove from modprobe then add again (modprobe ndiswrapper -r, modprobe ndiswrapper). That didn't work. So I uninstalled the drivers and than reinstalled them again doing exactly what I did the firs time. Restarted and still no response. Something to take note of though would be that I installed a few programs through mintInstall (notably wine) and installed the linux ati driver for my video card. Here are my specs:

Wifi adapter=TP-Link TL-WN620G
mobo: Asus and Fujitsu-Siemen P5SD2-FM
CPU: Intel Pentium 4 2.8 GHZ HT Prescott core
Video Card= ATI Radeon 4350

The driver for the vid card was installed through Envy-NG

Linux Mint version 6

Software installed before the problem started: A few assorted 3D games, Wine, Wine-door (a wine GUI), updated firefox.

I didn't update Ndiswrapper, its the same version that ships with Mint 6.

Thanks in advance!
LiamSP
Level 1
Level 1
 
Posts: 4
Joined: Fri May 22, 2009 4:02 pm

Linux Mint is funded by ads and donations.
 

Re: Wireless adapter stopped working

Postby LiamSP on Sat May 30, 2009 9:16 am

Sorry I forgot to mention that the wifi adapter is a USB card.
LiamSP
Level 1
Level 1
 
Posts: 4
Joined: Fri May 22, 2009 4:02 pm


Return to Hardware Support

Who is online

Users browsing this forum: Google Adsense [Bot], Henrifou and 11 guests