Gloria install problem with new driver Nvidia

Questions about hardware,drivers and peripherals
Forum rules
Before you post please read this

Gloria install problem with new driver Nvidia

Postby Ralf1e on Wed Jun 03, 2009 7:00 am

Hi all, Just took the plunge and did a fresh install of Gloria. I tried to install alongside Mint 6 in case things went wrong and they did (Black screen)
Although mint 5 and 6 had a boot up menu where you could get up and running and signed in to download the new driver for an Nvidia card this seems to have disappeared in mint 7 oops.
Then I really took the plunge and installed onto the whole disk thinking the confusion may be the two systems not working together. From that point I at least managed to get into the sign on screen via an Ubuntu page which invited me to use a generic Ubuntu driver.
Having then installed the new Nvidia version 180 driver. Yes you guessed it, that's correct after the re-boot nothing.
I have gone back to using the previous driver which I used with mint 6 and it works hurrah.
Sorry Nvidia your new driver version 180 won't run Gloria on my system. It cant find my card. Either that or Linux can't find the new driver.
Anyway I digress.
Any of you having trouble getting your graphics cards working just might find the older driver still works for you as well,
It is version 173
Apologies if I am putting this in the wrong place. Please don't moan at me just move it. But still let me know what I did wrong.
All the best to all and thanks to the team Ralph
Ralf1e
Level 1
Level 1
 
Posts: 30
Joined: Fri May 30, 2008 2:58 am

Linux Mint is funded by ads and donations.
 

Re: Gloria install problem with new driver Nvidia

Postby Husse on Sat Jun 06, 2009 12:22 pm

It's working - all is well
I have seen quite a few reports about problems with the 180 driver so I'm not surprised
Image
Don't fix it if it ain't broken, don't break it if you can't fix it
Husse
Level 21
Level 21
 
Posts: 19710
Joined: Sun Feb 11, 2007 7:22 am
Location: Near Borås Sweden

Re: Gloria install problem with new driver Nvidia

Postby goku on Fri Jun 26, 2009 3:49 am

I also have the same problem! Mint is not recognized my NVidia, and i have not hardware acceleration ether. Also, because of 21" monitor there is no mint loading screen, monitor resolution message.
goku
Level 1
Level 1
 
Posts: 1
Joined: Fri Jun 26, 2009 3:46 am


Return to Hardware Support

Who is online

Users browsing this forum: bartszu, Google Adsense [Bot] and 11 guests