strange wlan issues on eeepc900/linux mint7 gloria

Questions about hardware,drivers and peripherals
Forum rules
Before you post please read this

strange wlan issues on eeepc900/linux mint7 gloria

Postby Moerehh on Tue Jun 09, 2009 2:31 pm

hi there,

i just installed linux mint 7 on my eeepc900, but wlan is not working. this seems strange because it worked when i was running linux mint from the usb drive i created with unetbootin. i connected to my wlan network and listened to music for some mintues via firefox and a webradio-station. then i installed linux mint via the install-icon and it is not working anymore. even the wired connection does not work. i tried this to get the wired connection to work but it is not working
when i used ndiswrapper to install the windows atheros driver it said "hardware present: no".
any ideas how to get my wlan working (again)?
thanks in advance
Moerehh

ps: sry for bad english, i'm from germany :)
Moerehh
Level 1
Level 1
 
Posts: 2
Joined: Tue Jun 09, 2009 2:21 pm

Linux Mint is funded by ads and donations.
 

Re: strange wlan issues on eeepc900/linux mint7 gloria

Postby koss on Wed Jun 10, 2009 9:19 am

Take a look at http://array.org/ubuntu/setup-jaunty.html

It is a custom kernal that supports all of our EEEpc's hardware. I've been using his custom kernal since linux mint 6.
Edit: Maybe even linux mint 5 now that i think of it.
Just open a terminal, plug your eeepc into a wired network and your good to go. Follow the instructions and your good.
Linux Mint 7 "Gloria"(AMD Athlon XP "Barton" 3400+, 512mb RAM, Nvidia Geforce 6800) Built this years ago!
Linux Mint 7 "Gloria" (ASUS EEEpc 1000HA black 160gb with 2gb RAM) Might as well be attached to me by the hip
User avatar
koss
Level 1
Level 1
 
Posts: 10
Joined: Wed Nov 12, 2008 9:55 pm

Re: strange wlan issues on eeepc900/linux mint7 gloria

Postby Moerehh on Wed Jun 10, 2009 2:15 pm

hmm, i would try to do this, but no connection is working, neither wired nor wireless. is it possible to install the kernel without any kind of network
Moerehh
Level 1
Level 1
 
Posts: 2
Joined: Tue Jun 09, 2009 2:21 pm

Re: strange wlan issues on eeepc900/linux mint7 gloria

Postby pdc_2 on Thu Jun 11, 2009 3:55 am

don't you just hate it when you don't have an internet connection, and you can't send email messages or post to forums? I really hate that
pdc_2
Level 6
Level 6
 
Posts: 1130
Joined: Mon May 11, 2009 1:21 am

Re: strange wlan issues on eeepc900/linux mint7 gloria

Postby barrieluv on Sun Jun 21, 2009 8:11 am

Moerehh wrote:hi there,

i just installed linux mint 7 on my eeepc900, but wlan is not working. this seems strange because it worked when i was running linux mint from the usb drive i created with unetbootin. i connected to my wlan network and listened to music for some mintues via firefox and a webradio-station. then i installed linux mint via the install-icon and it is not working anymore. even the wired connection does not work. i tried this to get the wired connection to work but it is not working
when i used ndiswrapper to install the windows atheros driver it said "hardware present: no".
any ideas how to get my wlan working (again)?
)


Is it safe to assume you've checked the BIOS to ensure that all your devices are enabled. This is the most common mistake an should be checked before you start messing around with anything else.
Oh, and make sure you haven't switched the hardware driver to Madwifi. I did and it didn't work.
I have absolutely no issues with my 900's wireless even after updating to the 2.6.28-13 kernel.
[b]EeePC 701 Ubuntu 10.04 || HP Pavilion DV6 Linux Mint 17 Mate Edition
User avatar
barrieluv
Level 2
Level 2
 
Posts: 79
Joined: Fri Jun 19, 2009 12:20 pm
Location: West London


Return to Hardware Support

Who is online

Users browsing this forum: xriss and 10 guests