Mint 7 Gloria - IBM t60p - CanoScan LiDE 70 ?

Questions about hardware,drivers and peripherals
Forum rules
Before you post please read this

Mint 7 Gloria - IBM t60p - CanoScan LiDE 70 ?

Postby Boblebad on Fri Jun 19, 2009 4:11 pm

Hi there

Is there something in Mint 7 that controls poweroutlet on the USB port, or is it not possible to power devices on IBM laptos ?

Best regards & Thanks for a great distro :)
Carsten, Denmark
Best regards
Carsten, Denmark
Boblebad
Level 2
Level 2
 
Posts: 57
Joined: Fri Jun 19, 2009 3:58 pm

Linux Mint is funded by ads and donations.
 

Re: Mint 7 Gloria - IBM t60p - CanoScan LiDE 70 ?

Postby pdc_2 on Sat Jun 20, 2009 6:49 pm

why do you ask?
pdc_2
Level 6
Level 6
 
Posts: 1185
Joined: Mon May 11, 2009 1:21 am

Re: Mint 7 Gloria - IBM t60p - CanoScan LiDE 70 ?

Postby Boblebad on Sun Jun 21, 2009 1:21 am

Hi

My scanner don't get power so it can turn on...

But after some hours more search, late yesterday, i found something that could be the reason...

It seams that some devices demand more power than others, and not alle USB ports can deliver it, so a powered hub is needed..

Best regards
Carsten, Denmark
Best regards
Carsten, Denmark
Boblebad
Level 2
Level 2
 
Posts: 57
Joined: Fri Jun 19, 2009 3:58 pm

Re: Mint 7 Gloria - IBM t60p - CanoScan LiDE 70 ?

Postby Boblebad on Tue Jun 23, 2009 8:02 am

Well, back again

Linux got the problem controlling the power-outlet to the USB devices...

I bought a powered USB hub, and that didn't work, then my friend came along with her laptop where she has Winows installed on two, she has Mint on it too, so it was then possible to check if my scanner was deffekt...

It wasn't - i worked fine under Windwos, but not under linux, linux does not find it.. and it's a problem on Ubuntu as well..

Where do i go from here ??

Anyone else who got problems with USB powered devices ??

Best regards
Carsten
Best regards
Carsten, Denmark
Boblebad
Level 2
Level 2
 
Posts: 57
Joined: Fri Jun 19, 2009 3:58 pm

Re: Mint 7 Gloria - IBM t60p - CanoScan LiDE 70 ?

Postby pdc_2 on Wed Jun 24, 2009 3:39 am

try the two commands in this post

viewtopic.php?f=49&t=27113&p=157342

sometimes it is a question of "permissions": who "owns" the scanner ..............

If the two questions help you, this post

viewtopic.php?f=49&t=13361&p=154014

may guide you;
pdc_2
Level 6
Level 6
 
Posts: 1185
Joined: Mon May 11, 2009 1:21 am


Return to Hardware Support

Who is online

Users browsing this forum: No registered users and 12 guests