black screen, no boot, dual partition

Questions about hardware,drivers and peripherals
Forum rules
Before you post please read how to get help

black screen, no boot, dual partition

Postby jamie on Tue Jul 07, 2009 3:21 pm

Good afternoon,

I can't tell if this is a hardware or software issue, but I'm leaning toward the former. The only reason I'm posting here is because it happened so soon after the switch to Mint.

Last week, everything running smoothly with Mint 7 for about 5 days, I came back to my laptop after a 15 minute break to a black screen. Nothing would revive it. I shut it down, restarted to a black screen and shut it down again. Went through the process a few times without even seeing the Gateway splash screen or boot menu. A couple of hours later, I tried again and it worked. And continued to work for several days.

Today, I worked on the machine for about 30 minutes before the black screen showed up again. This time I was mid-process, opening files to upload to flickr.

I've turned it off and on a couple dozen times since then, giving it a couple hours of break time. I've unplugged and removed the battery for 30 minutes or so. Twice I got a jittery Gateway splash screen and a glimpse of the boot menu before the black screen showed up.

Running a dual boot XP and Linux Mint 7 on a Gateway MX3414 laptop. The CD drive seems to function when I turn the computer on and the wireless light turns on, but it makes no noise and shows no image on the screen other than those brief mentions.

My guess is that the hardware is failing somewhere along the line, but I have no idea where. Is it even possible that an OS could be causing this problem? (Really need an honest answer to that one so that my wife doesn't frown on linux use any more than she already does!) Any ideas as to where I'm likely to find the problem?

Thanks for any advice you can offer. If this is just the way wrong place to post this issue, please let me know.
Jamie
jamie
Level 1
Level 1
 
Posts: 13
Joined: Sun Jun 28, 2009 9:57 am

Linux Mint is funded by ads and donations.
 

Re: black screen, no boot, dual partition

Postby lagagnon on Tue Jul 07, 2009 3:38 pm

Sounds to me like a definite hardware fault. Please read my recent hardware diagnosis post on the Tutorials forum.
User avatar
lagagnon
Level 7
Level 7
 
Posts: 1888
Joined: Wed Jun 17, 2009 7:38 pm
Location: an island in the Pacific...


Return to Hardware Support

Who is online

Users browsing this forum: Google [Bot] and 15 guests