Sound from TV card on startup ! Annoying !

Questions about hardware,drivers and peripherals
Forum rules
Before you post please read this

Sound from TV card on startup ! Annoying !

Postby deki999 on Thu Jul 09, 2009 3:50 am

I have Mint 7.
I have TV card Asus 7134 in my PC.
When I turn on the PC, I hear annoying shshshshshshshshshshshsh sound from TV card.
It last a few seconds, but if sound was on MAX, it can wakeup dead.

Can this be fixed ?
deki999
Level 1
Level 1
 
Posts: 33
Joined: Fri Feb 01, 2008 7:09 am

Linux Mint is funded by ads and donations.
 

Re: Sound from TV card on startup ! Annoying !

Postby Husse on Sun Jul 12, 2009 8:35 am

Do I understand you right that it works OK apart form this?
There is topic in the forum about this behavior and I think I answered in it but I can't find it
The solution was simple, that's all I remember
Image
Don't fix it if it ain't broken, don't break it if you can't fix it
Husse
Level 21
Level 21
 
Posts: 19714
Joined: Sun Feb 11, 2007 7:22 am
Location: Near Borås Sweden

Re: Sound from TV card on startup ! Annoying !

Postby deki999 on Sun Jul 12, 2009 4:44 pm

I was successful in Ubuntu, as I remember.
Somewhere in sound options...
Can't do it now in Mint...
Yeah, everything is working ok, apart from this.
deki999
Level 1
Level 1
 
Posts: 33
Joined: Fri Feb 01, 2008 7:09 am

Re: Sound from TV card on startup ! Annoying !

Postby Husse on Sun Jul 12, 2009 4:53 pm

So - what sound card does your tvcard have?
Lets try to find out - run lspci (l is a lower case L) and post the result
I cannot find the post I'm thinking of....
Image
Don't fix it if it ain't broken, don't break it if you can't fix it
Husse
Level 21
Level 21
 
Posts: 19714
Joined: Sun Feb 11, 2007 7:22 am
Location: Near Borås Sweden


Return to Hardware Support

Who is online

Users browsing this forum: No registered users and 11 guests