Irritating and echoing sound

Questions about hardware,drivers and peripherals
Forum rules
Before you post please read how to get help

Irritating and echoing sound

Postby tan2x on Sun Jul 26, 2009 10:36 pm

I got LinuxMint Gloria installed on my notebook.
All features were great, simple and intuitive. I have no problems with the graphics and networking. I didn't expect that Mint will automatically configure my hardware drivers.

But there is only one problem I can't solve right now. And that is all about sounds. Certainly, there are sounds. But the problem is whenever I play music or trigger actions that will play event sounds (logon sounds, clicking sounds, etc.),the outcome is always irritating and echoing. I made a mix selections of devices in Volume Control and preferences and none of them fixed the problem. The ALSA, which some people referred to, I've been seeing was HDA ATI SB (Alsa Mixer). I do not know what was it.

Please help me. I'm stuck...
tan2x
Level 1
Level 1
 
Posts: 2
Joined: Sun Jul 26, 2009 10:13 pm

Linux Mint is funded by ads and donations.
 

Re: Irritating and echoing sound

Postby Husse on Tue Jul 28, 2009 4:48 pm

If you really have Intel HDA sound it is very probable that the standard solution for all kinds of problems with HDA works
You change model to what ever you have or auto or some more exotic model like in this topic
You may have to try many different "models" to get it to work - brand or model ...
Note the link to a post in the Ubuntu forums for a list of "models"
To find out run lspci (l is a lower case L) and look for your sound card
If you have ICH7 or higher you have HDA
If you have Azalia (mostly ATI I think) you have HDA
Image
Don't fix it if it ain't broken, don't break it if you can't fix it
Husse
Level 21
Level 21
 
Posts: 19703
Joined: Sun Feb 11, 2007 7:22 am
Location: Near Borås Sweden

Re: Irritating and echoing sound

Postby tan2x on Tue Aug 04, 2009 8:38 pm

Husse, thank you very much! My sound works fine now. I followed your instructions on .conf in terminal and finally disabled pulseaudio by totally removing it to my system.
My friends are also thankful for your great help. We can now enjoy the whole functionality of Mint. :D
tan2x
Level 1
Level 1
 
Posts: 2
Joined: Sun Jul 26, 2009 10:13 pm


Return to Hardware Support

Who is online

Users browsing this forum: No registered users and 22 guests