lap top sound

Questions about hardware,drivers and peripherals
Forum rules
Before you post please read this

lap top sound

Postby WEDGIE on Sat Aug 15, 2009 6:01 am

Hi all I'm a complete beginner of Linux but thought I try the only problem I have ( so far ) is the lack of sound I've tried in the settings but get nothing on all of the different options but no joy so now I'm asking you please could you help.
**** List of PLAYBACK Hardware Devices ****
card 0: SB [HDA ATI SB], device 0: ALC883 Analog [ALC883 Analog]
Subdevices: 1/1
Subdevice #0: subdevice #0
card 0: SB [HDA ATI SB], device 1: ALC883 Digital [ALC883 Digital]
Subdevices: 1/1
Subdevice #0: subdevice #0

This is from a Novatech laptop L51AI0


this is what I've got any help would be great bare in mind I have no idea what you will be talking about so nice and simple ( like me ) please.
WEDGIE
Level 1
Level 1
 
Posts: 2
Joined: Sat Aug 15, 2009 5:48 am

Linux Mint is funded by ads and donations.
 

Re: lap top sound

Postby lagagnon on Sat Aug 15, 2009 11:55 am

Play a music CD or mp3 file, open a terminal and type "alsamixer", unmute channels with the "m" key and increase sliders with the up arrow key until you get sound. If that does not work go to Sound and Video and play with the Pulse settings until you get sound. Also try Preferences, Sound and do the tests until you get sound.
User avatar
lagagnon
Level 7
Level 7
 
Posts: 1888
Joined: Wed Jun 17, 2009 7:38 pm
Location: an island in the Pacific...

Re: lap top sound

Postby richyrich on Sat Aug 15, 2009 12:05 pm

Hi, another idea if lagagnon's suggestion doesn't help . . .

You have HDA sound, hope the solutions here can help:

viewtopic.php?f=49&t=23139

Let us know how it turns out.

regards, Richy
User avatar
richyrich
Level 13
Level 13
 
Posts: 4635
Joined: Mon May 04, 2009 8:31 pm

Re: lap top sound

Postby WEDGIE on Sat Aug 15, 2009 1:11 pm

seem to be going round in circles here.
Ihave no idea how to get that line of jargon up so I'm afraid I couldn't change anything. How do you get that to start with please.
Thanks for try to help btw
WEDGIE
Level 1
Level 1
 
Posts: 2
Joined: Sat Aug 15, 2009 5:48 am


Return to Hardware Support

Who is online

Users browsing this forum: No registered users and 14 guests