Motorola SM56 modem not Detected !

Questions about hardware,drivers and peripherals
Forum rules
Before you post please read this

Motorola SM56 modem not Detected !

Postby Mawaheb_sa on Sun Aug 16, 2009 6:16 am

Hello all ..
i have a (Dial up) connection ,i use PCI internal modem (Motorola SM56 Speakerphone modem)
but linux mint did not detect the Modem..and i couldn't find the driver for it ..
so please ..any help ? bcs now ..with linux ..no connection with the world !!(no intrenet)
and am still new to linux ..so please ..if any help ..let it be in details ..
thanks in advance
(sorry for my english ..but English is My second language)
Mawaheb_sa
Level 1
Level 1
 
Posts: 2
Joined: Sat Aug 15, 2009 6:53 pm

Linux Mint is funded by ads and donations.
 

Re: Motorola SM56 modem not Detected !

Postby lagagnon on Sun Aug 16, 2009 10:25 am

Unfortunately that modem you have is a Windows modem (or winmodem). These are cheap, inexpensive modems that rely on the MS Windows operating system to do much of the work the actual chipset should be doing. It saves costs for the manufacturer but makes it very difficult to get them to work in Linux.

An SM56 driver for Linux was written many years ago for the Linux kernel v 2.4 but I don't think it works any more for version 2.6 kernels. I suggest you start your search here: http://www.linmodems.org/ but I honestly think you might be out of luck.
User avatar
lagagnon
Level 7
Level 7
 
Posts: 1888
Joined: Wed Jun 17, 2009 7:38 pm
Location: an island in the Pacific...


Return to Hardware Support

Who is online

Users browsing this forum: Total_Blue and 10 guests