DVD Recorder Not Mounting

Questions about hardware,drivers and peripherals
Forum rules
Before you post please read this

DVD Recorder Not Mounting

Postby liaamanodel on Fri Sep 25, 2009 5:10 pm

I have been having this problem on two separate computers that are the same model. I am runing Gloria and sometimes I can mount cds or dvds just fine. I can copy them or play them with no problems. Sometimes, when I put a disk in it is recognized but when I try to do something with it the computer says the drive is busy. Other times I put a disc in and nothing ever happens. In both of these instances I have to shut down (rebooting is not enough) in order to eject the cd/dvd. these are all the messages that appear to be related to it in dmesg:

[ 2.432018] ata2: SATA link up 1.5 Gbps (SStatus 113 SControl 300)
[ 2.453980] ata2.00: ACPI cmd ef/10:06:00:00:00:a0 succeeded
[ 2.454511] ata2.00: ACPI cmd ef/90:03:00:00:00:a0 succeeded
[ 2.459284] ata2.00: ATAPI: HL-DT-ST DVDRAM GSA-T50L, SR04, max UDMA/133, ATAPI AN
[ 2.464557] ata2.00: ACPI cmd ef/10:06:00:00:00:a0 succeeded
[ 2.465020] ata2.00: ACPI cmd ef/90:03:00:00:00:a0 succeeded
[ 2.469813] ata2.00: configured for UDMA/133

[ 2.947817] sd 0:0:0:0: [sda] Attached SCSI disk
[ 2.947850] sd 0:0:0:0: Attached scsi generic sg0 type 0
[ 2.950894] scsi 1:0:0:0: CD-ROM HL-DT-ST DVDRAM GSA-T50L SR04 PQ: 0 ANSI: 5
[ 3.278626] sr0: scsi3-mmc drive: 24x/24x writer dvd-ram cd/rw xa/form2 cdda tray
[ 3.278628] Uniform CD-ROM driver Revision: 3.20
[ 3.278703] sr 1:0:0:0: Attached scsi CD-ROM sr0
[ 3.278732] sr 1:0:0:0: Attached scsi generic sg1 type 5

[ 469.000122] ata2.00: exception Emask 0x0 SAct 0x0 SErr 0x0 action 0x6 frozen
[ 469.000139] ata2.00: cmd a0/00:00:00:00:00/00:00:00:00:00/a0 tag 0
[ 469.000142] cdb 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00
[ 469.000144] res 40/00:03:00:00:00/00:00:00:00:00/a0 Emask 0x4 (timeout)
[ 469.000152] ata2.00: status: { DRDY }
[ 469.000162] ata2: hard resetting link
[ 474.372084] ata2: link is slow to respond, please be patient (ready=0)
[ 479.024170] ata2: COMRESET failed (errno=-16)
[ 479.024183] ata2: hard resetting link
[ 484.384535] ata2: link is slow to respond, please be patient (ready=0)
[ 489.040079] ata2: COMRESET failed (errno=-16)
[ 489.040092] ata2: hard resetting link
[ 494.404070] ata2: link is slow to respond, please be patient (ready=0)
[ 524.084085] ata2: COMRESET failed (errno=-16)
[ 524.084099] ata2: limiting SATA link speed to 1.5 Gbps
[ 524.084105] ata2: hard resetting link
[ 529.108081] ata2: COMRESET failed (errno=-16)
[ 529.108094] ata2: reset failed, giving up
[ 529.108100] ata2.00: disabled
[ 529.108118] ata2: EH complete

if more information is needed to assist me in this, please let me know what info you need and how to get it. Any help is greatly appreciated
liaamanodel
Level 1
Level 1
 
Posts: 9
Joined: Mon Aug 24, 2009 5:32 pm

Linux Mint is funded by ads and donations.
 

Re: DVD Recorder Not Mounting

Postby lagagnon on Fri Sep 25, 2009 7:37 pm

Those are hardware errors with your DVD drive. I suspect it is faulty - absolutely nothing to do with the operating system. You could go to the manufacturer's website and try downloading and burning new flash code onto the drive, but that quite likely won't work but may be worth a try - otherwise you'll have to replace the drive.
User avatar
lagagnon
Level 7
Level 7
 
Posts: 1888
Joined: Wed Jun 17, 2009 7:38 pm
Location: an island in the Pacific...

Re: DVD Recorder Not Mounting

Postby liaamanodel on Sun Sep 27, 2009 12:34 pm

they are not hardware errors, as i had no problems with other versions of linux or windows when they were my primary operating systems
liaamanodel
Level 1
Level 1
 
Posts: 9
Joined: Mon Aug 24, 2009 5:32 pm

Re: DVD Recorder Not Mounting

Postby mintyboy on Fri Oct 02, 2009 7:56 pm

Hi,

I think lagagnon is right you may need to update your drives firmware to the latest update, however it might only been done from windows I think :(

Found this link with people having the same problem with the drive in Ubuntu: https://bugs.launchpad.net/ubuntu/+source/dvd+rw-tools/+bug/307477

Here is the latest firmware update for your drive I think (double check it is, just to make sure :) ) http://h10025.www1.hp.com/ewfrf/wc/softwareDownloadIndex?softwareitem=ob-70726-1&lc=en&dlc=en&cc=us&product=3860262&os=2100&lang=en

cheers Mintyboy :)
mintyboy
Level 1
Level 1
 
Posts: 10
Joined: Fri Apr 10, 2009 2:10 pm

Re: DVD Recorder Not Mounting

Postby liaamanodel on Sun Oct 04, 2009 11:29 am

my pc is an asus g50vt...
liaamanodel
Level 1
Level 1
 
Posts: 9
Joined: Mon Aug 24, 2009 5:32 pm

Re: DVD Recorder Not Mounting

Postby mintyboy on Sun Oct 04, 2009 8:07 pm

Hi,

sorry I assumed from searching Google with
ATAPI: HL-DT-ST DVDRAM GSA-T50L, SR04,
it was the LG GSA-T50L drive.

So you have a Bluray drive with your model?

whats the exact Asus model you have?

cheers Mintyboy :)
mintyboy
Level 1
Level 1
 
Posts: 10
Joined: Fri Apr 10, 2009 2:10 pm

Re: DVD Recorder Not Mounting

Postby liaamanodel on Tue Oct 06, 2009 12:24 pm

my g50vt has no bluray, the drive says dvd multirecorder, rw dvd+r dl and lightscribe direct disc labeling... but i can't seem to figure out what type of drive it actually is.... i am about ready to say screw it and go back to dual booting, except for the fact that the recovery disc for my pc is missing...
liaamanodel
Level 1
Level 1
 
Posts: 9
Joined: Mon Aug 24, 2009 5:32 pm

Re: DVD Recorder Not Mounting

Postby lagagnon on Tue Oct 06, 2009 7:24 pm

liaamanodel wrote:.. but i can't seem to figure out what type of drive it actually is....


The output of dmesg shows you exactly what drive you have (did you read the messages or not?)"
Code: Select all
[ 2.459284] ata2.00: ATAPI: HL-DT-ST DVDRAM GSA-T50L, SR04, max UDMA/133, ATAPI AN


So it is a GSA-T50L. Furthermore, 2 posts ago mintyboy gave you the exact location on where to get new firmware for your drive, but you either ignored his post or did not read it.

i am about ready to say screw it and go back to dual booting


Did you in fact even try the new firmware? If not you're giving up before even trying and you are ignoring all the help that was offered to you in this thread.
User avatar
lagagnon
Level 7
Level 7
 
Posts: 1888
Joined: Wed Jun 17, 2009 7:38 pm
Location: an island in the Pacific...

Linux Mint is funded by ads and donations.
 

Return to Hardware Support

Who is online

Users browsing this forum: No registered users and 19 guests