MS IntelliMouse Optical setup help

Questions about hardware,drivers and peripherals
Forum rules
Before you post please read this

Re: MS IntelliMouse Optical setup help

Postby georgeg on Thu Jun 21, 2007 7:21 pm

Paul-in-Devon-UK wrote:
Uncle Bob wrote:I use the above-mentioned mouse and have it configured in xorg.conf as follows:

Code: Select all
Section "InputDevice"
   Identifier   "Configured Mouse"
   Driver      "mouse"
   Option      "CorePointer"
   Option      "Device"      "/dev/input/mice"
   Option      "Protocol"      "ExplorerPS/2"
   Option         "Buttons"             "7"
   Option      "ZAxisMapping"      "4 5"
   Option      "Emulate3Buttons"   "false"
   Option      "ButtonMapping"      "1 2 3 6 7"
EndSection



I have the same mouse but no back/forward functioning buttons. I looked but do not seem to have an xorg.conf file. I guess I could create one from the above code but as a NooB have no idea where to put it.

Could you tell me where to put it. :lol:


So, what changes do you make to the file to make your "fully operational Mouse"? I'd like to have the two left side buttons on my Explorer mouse be forward and back (and if I could get the wheel button to be double click , that would be nice, tho linux doesn't seem to use double click like windows does.)
georgeg
Level 2
Level 2
 
Posts: 84
Joined: Fri May 18, 2007 9:59 am

Linux Mint is funded by ads and donations.
 

Postby Husse on Sat Jun 23, 2007 4:21 pm

topic split
georgeg the reason you get any response to this is that it is one of "my threads" (and one of Boo's). We check our postings regularly, but don't expect a "normal forum member" to note that something is added to a thread that's more than two months old...
Image
Don't fix it if it ain't broken, don't break it if you can't fix it
Husse
Level 21
Level 21
 
Posts: 19714
Joined: Sun Feb 11, 2007 7:22 am
Location: Near Borås Sweden


Return to Hardware Support

Who is online

Users browsing this forum: No registered users and 23 guests