X-Fi Line In Always Silent

Questions about hardware,drivers and peripherals
Forum rules
Before you post please read this

X-Fi Line In Always Silent

Postby rhY on Wed Oct 14, 2009 9:45 pm

So I got my X-Fi working, I found a .deb somewhere....

But I CANNOT get the Line-In to play. It's always muted. I'm using XFCE edition Mint... Gloria.

The Mixer Plugin seems absolutely useless.

I just need to unmute the Line-In so my GF can play piano and have it come through the surround sound speakers....
[url]roguerebelmusic.com[/url]
User avatar
rhY
Level 3
Level 3
 
Posts: 180
Joined: Wed Mar 04, 2009 9:13 am
Location: In the Woods

Linux Mint is funded by ads and donations.
 

Re: X-Fi Line In Always Silent

Postby DrHu on Thu Oct 15, 2009 4:59 pm

http://www.moobash.com/Blog/?p=815
http://www.moobash.com/Blog/?p=611
    Important, by default the drivers are muted, adjust the volume through the Alsa mixer:
http://ubuntu-ky.ubuntuforums.org/showt ... 492&page=3
User avatar
DrHu
Level 16
Level 16
 
Posts: 6297
Joined: Wed Jun 17, 2009 8:20 pm

Re: X-Fi Line In Always Silent

Postby rhY on Fri Oct 16, 2009 2:26 pm

Thanks! I'm gonna go try that RIGHT NOW! (It's on a diff machine, this one is Minting around perfectly!!).
[url]roguerebelmusic.com[/url]
User avatar
rhY
Level 3
Level 3
 
Posts: 180
Joined: Wed Mar 04, 2009 9:13 am
Location: In the Woods

Re: X-Fi Line In Always Silent

Postby rhY on Fri Oct 16, 2009 2:58 pm

No joy. Alsamixer opens with only these options:

File: Exit

Edit: Sound Card Properties, Program Preferences

Help: About

About, Exit and Program Preferences all work. Sound Card Properties promptly crashes.
[url]roguerebelmusic.com[/url]
User avatar
rhY
Level 3
Level 3
 
Posts: 180
Joined: Wed Mar 04, 2009 9:13 am
Location: In the Woods


Return to Hardware Support

Who is online

Users browsing this forum: No registered users and 12 guests