Missing sound on LG F1 Laptop

Questions about hardware,drivers and peripherals
Forum rules
Before you post please read this

Missing sound on LG F1 Laptop

Postby rufus0101 on Tue Dec 01, 2009 5:36 pm

Hi.

I have just now installed the Latest Mint 8, after having Ubuntu 9.10 on my laptop. After install I noticed that
my sound was gone, checked the volume and so on. Do anyone have any clue what could have happened ? Where to look ? I am bit new to Mint so I don't know how to check drivers and so on.

The crazy thing is that it worked fine in Ubunti 9.10, isn't Mint based on this system?

Here comes a snip from lspci :

00:1b.0 Audio device [0403]: Intel Corporation 82801G (ICH7 Family) High Definition Audio Controller [8086:27d8] (rev 02)
Subsystem: Micro-Star International Co., Ltd. Device [1462:0349]
Control: I/O- Mem+ BusMaster+ SpecCycle- MemWINV- VGASnoop- ParErr- Stepping- SERR- FastB2B- DisINTx-
Status: Cap+ 66MHz- UDF- FastB2B- ParErr- DEVSEL=fast >TAbort- <TAbort- <MAbort- >SERR- <PERR- INTx-
Latency: 0, Cache Line Size: 32 bytes
Interrupt: pin A routed to IRQ 16
Region 0: Memory at ffe3c000 (64-bit, non-prefetchable) [size=16K]
Capabilities: <access denied>
Kernel driver in use: HDA Intel
Kernel modules: snd-hda-intel



Thanks,
rufus0101
Level 2
Level 2
 
Posts: 57
Joined: Mon Aug 24, 2009 8:45 am

Linux Mint is funded by ads and donations.
 

Re: Missing sound on LG F1 Laptop

Postby Husse on Sat Dec 05, 2009 8:35 am

Solutions for sound

This topic contains links to all (?) the really good solutions for sound in Mint
If you have Intel HDA sound take a look here first
If you want more help please include lspci and which Mint you use
And don't forget to go through all your settings
Right click the speaker next to the clock and check settings as well as any other settings you may find and also open a terminal and start alsamixer from it
Image
Don't fix it if it ain't broken, don't break it if you can't fix it
Husse
Level 21
Level 21
 
Posts: 19710
Joined: Sun Feb 11, 2007 7:22 am
Location: Near Borås Sweden


Return to Hardware Support

Who is online

Users browsing this forum: No registered users and 7 guests