Monitor not detected

Questions about hardware,drivers and peripherals
Forum rules
Before you post please read how to get help

Monitor not detected

Postby plastic_toy on Sat Dec 05, 2009 10:55 am

Hello, I'm totally new to Linux, started to learn it couple of days ago. I've chosen Linux Mint 8 and come across several problems.

The main thing I'd like to do is to make system fonts look sharp (as it was in XP), 'cause my eyes really ache when I have to work long with antialiased fonts. I follow this guide http://www.howtoforge.com/sharp_fonts_gnome and here comes the hardware trouble: I can't set dpi to 96 in xorg.cong, because my monitor isn't detected by the system.

My laptop is HP Pavillion dv6 series (model dv6940er) and it has Nvidia Geforce 8400GS. Drivers are fine - I installed 185 ver (173 ver doesn't solve the problem). But when I go to display properties it says "It appears that your graphics driver does not support the necessary extensions to use this tool. Do you want to use your graphics driver vendor's tool instead?" (Nvidia X shows the right info) So I believe due to this xorg.cong doesn't have the Monitor Section. BTW before Mint I tried Ubuntu and my monitor was successfuly detected.

I really wish to stick to Mint but my eyes just won't take antialiased fonts long.
plastic_toy
Level 1
Level 1
 
Posts: 4
Joined: Sat Dec 05, 2009 10:37 am

Linux Mint is funded by ads and donations.
 

Re: Monitor not detected

Postby richyrich on Sat Dec 05, 2009 11:02 am

Have you tried the settings in the Nvidia X Server Settings ?

Nvidia.png
Nvidia.png (88.29 KiB) Viewed 547 times
User avatar
richyrich
Level 13
Level 13
 
Posts: 4763
Joined: Mon May 04, 2009 8:31 pm
Location: Somewhere in northern Saskatchewan, Canada

Re: Monitor not detected

Postby plastic_toy on Sat Dec 05, 2009 11:56 am

richyrich wrote:Have you tried the settings in the Nvidia X Server Settings ?


It doesn't help. My goal is to install MS Fonts (Tahoma size 8 ) and I just need my monitor to be successfuly detected to set dpi to 96x96 (currently it's 98x96 - 1280x800 resolution). Only fonts are bothering me.
plastic_toy
Level 1
Level 1
 
Posts: 4
Joined: Sat Dec 05, 2009 10:37 am

Re: Monitor not detected

Postby richyrich on Sat Dec 05, 2009 12:06 pm

Well, I read this post and thought you had problems with your monitor/graphics . . . but I guess it is about fonts . .
User avatar
richyrich
Level 13
Level 13
 
Posts: 4763
Joined: Mon May 04, 2009 8:31 pm
Location: Somewhere in northern Saskatchewan, Canada

Re: Monitor not detected

Postby plastic_toy on Sat Dec 05, 2009 12:26 pm

richyrich wrote:Well, I read this post and thought you had problems with your monitor/graphics . . . but I guess it is about fonts . .


To make fonts look sharp I have to make system detect my monitor - take a look at the tutorial I linked above, my xorg.conf doesn't have the Monitor Section, so I can't proceed with the font sharpening.
plastic_toy
Level 1
Level 1
 
Posts: 4
Joined: Sat Dec 05, 2009 10:37 am

Re: Monitor not detected

Postby richyrich on Sat Dec 05, 2009 12:27 pm

User avatar
richyrich
Level 13
Level 13
 
Posts: 4763
Joined: Mon May 04, 2009 8:31 pm
Location: Somewhere in northern Saskatchewan, Canada

Re: Monitor not detected

Postby plastic_toy on Sat Dec 05, 2009 12:52 pm

richyrich wrote:This doesn't work ?
download/file.php?id=2407


Yes, I've tried this, but still xorg.conf doesn't seem to change. :(
Attachments
Screenshot-xorg.conf [Read Only] (-etc-X11) - gedit.png
Screenshot-xorg.conf [Read Only] (-etc-X11) - gedit.png (39.45 KiB) Viewed 537 times
plastic_toy
Level 1
Level 1
 
Posts: 4
Joined: Sat Dec 05, 2009 10:37 am

Linux Mint is funded by ads and donations.
 

Return to Hardware Support

Who is online

Users browsing this forum: No registered users and 17 guests