Aw, not the NVIDIA graphics flickering again ...

Questions about hardware,drivers and peripherals
Forum rules
Before you post please read this

Aw, not the NVIDIA graphics flickering again ...

Postby rlindsey0 on Sat Dec 05, 2009 11:19 am

All through Mint 6 and 7, I had an issue with my display flickering intermittently whenever I enabled Compiz (see system specs in signature), so i'd routinely turn it off and enable GNOME compositing. This solved the flickering problem. When I installed Helena last weekend, the first thing I noticed after enabling the proprietary NVIDIA drivers, which had Compiz up and running by default, was that the Compiz flickering was absent. So I was finally able to get some of those nice effects.

This morning, however, when I turn on my machine, I see that the old flickering is back, and I don't know why it should show up only now, one week later. Wouldn't you think it would be more likely to show up immediately if it were going to happen? I haven't updated the video drivers (no updates have shown up), and I've only accepted the level 1, 2, and 3 updates that come with mintUpdate.

Anybody else have this problem? It's a minor annoyance, as everything else in Helena seems to work well and I don't really need tons of eye candy, but an annoyance nonetheless.
Last edited by rlindsey0 on Sat Dec 05, 2009 11:27 am, edited 1 time in total.
Olivia 15 Cinnamon 64, dual-boot Win 7 Pro 64 SP1, Clevo W150ER 15.6" laptop, i7 3630M, 16 GB RAM, Samsung SSD 840 Pro 256 GB/HGST 1 TB 7200 RPM, Nvidia GT 650M 1 GB, USB 3.0 HGST 1 TB 7200 RPM, HP Photosmart C5280
rlindsey0
Level 3
Level 3
 
Posts: 156
Joined: Tue Apr 01, 2008 9:12 am

Linux Mint is funded by ads and donations.
 

Re: Aw, not the NVIDIA graphics flickering again ...

Postby richyrich on Sat Dec 05, 2009 11:26 am

You cannot have Compiz and Gnome Compositing turned on at the same time, so be sure that GC is turned off . . ?
User avatar
richyrich
Level 13
Level 13
 
Posts: 4635
Joined: Mon May 04, 2009 8:31 pm

Re: Aw, not the NVIDIA graphics flickering again ...

Postby rlindsey0 on Sat Dec 05, 2009 2:45 pm

richyrich wrote:You cannot have Compiz and Gnome Compositing turned on at the same time, so be sure that GC is turned off . . ?


Good thought, but GNOME compositing was, and is, definitely turned off. :?

I think I may try this solution and see if it helps:

http://www.ubuntusolutions.org/2009/02/ ... buntu.html

EDIT: Mint doesn't seem to have the options file in the modprobe.d dfolder. Not sure what to do about that.
Olivia 15 Cinnamon 64, dual-boot Win 7 Pro 64 SP1, Clevo W150ER 15.6" laptop, i7 3630M, 16 GB RAM, Samsung SSD 840 Pro 256 GB/HGST 1 TB 7200 RPM, Nvidia GT 650M 1 GB, USB 3.0 HGST 1 TB 7200 RPM, HP Photosmart C5280
rlindsey0
Level 3
Level 3
 
Posts: 156
Joined: Tue Apr 01, 2008 9:12 am

Re: Aw, not the NVIDIA graphics flickering again ...

Postby rlindsey0 on Sun Dec 06, 2009 11:23 am

Hmmm ... problem seems to be gone on reboot. One of life's little mysteries, I guess.
Olivia 15 Cinnamon 64, dual-boot Win 7 Pro 64 SP1, Clevo W150ER 15.6" laptop, i7 3630M, 16 GB RAM, Samsung SSD 840 Pro 256 GB/HGST 1 TB 7200 RPM, Nvidia GT 650M 1 GB, USB 3.0 HGST 1 TB 7200 RPM, HP Photosmart C5280
rlindsey0
Level 3
Level 3
 
Posts: 156
Joined: Tue Apr 01, 2008 9:12 am

Re: Aw, not the NVIDIA graphics flickering again ...

Postby Amos on Sun Dec 06, 2009 3:33 pm

I have come across flickering onces or twice on my desktop and the problem was over heating of my graphics card I have a nvidia card so checked the thermal monitor and it was idling at 69c and under load 95c- whenever it was flickering on the desktop, I lost 2 of my case fans after continuous use the bearing went and hadnt got round to replace them as soon as I found the issue I replaced them I use cairo dock and have the thermal monitor on there so can monitor it as I go I hope this helps
Amos
Level 2
Level 2
 
Posts: 75
Joined: Wed Oct 28, 2009 8:46 am


Return to Hardware Support

Who is online

Users browsing this forum: No registered users and 9 guests