[Solved] Mint 7->8 (KDE->Gome) No headphones HP/Compaq

Questions about hardware,drivers and peripherals
Forum rules
Before you post please read this

[Solved] Mint 7->8 (KDE->Gome) No headphones HP/Compaq

Postby jimwelchok on Mon Dec 07, 2009 11:00 am

I've been running Mint since 6. I wanted to upgrade to Mint 8, tired of waiting for KDE 8, so I did Gnome.
All went well so far. I installed the binary video. HOWEVER, like once before the headphone jack does not cut out the speakers or activate the headphones!
This was most embarrassing as I was doing it at Barnes and Noble, to check on-line on software (windows) I was buying for my Father-in-law.
Mint 8 was only 1 hour old, on my machine. I am going home at lunch to try some of the suggestions on the forum.

Audio: Card nVidia MCP67 High Definition Audio driver HDA Intel
Sound: Advanced Linux Sound Architecture Version 1.0.20

Control Panel show no headphone control!
Last edited by jimwelchok on Mon Jan 04, 2010 12:02 pm, edited 1 time in total.
User avatar
jimwelchok
Level 1
Level 1
 
Posts: 13
Joined: Wed Dec 20, 2006 11:44 am
Location: Bartlesville, Oklahoma

Linux Mint is funded by ads and donations.
 

Re: Mint 7->8 (KDE->Gome) No headphones HP/Compaq

Postby Husse on Sun Dec 13, 2009 6:06 pm

Solutions for sound

This topic contains links to all (?) the really good solutions for sound in Mint
If you have Intel HDA sound take a look here first
If you want more help please include lspci and which Mint you use
And don't forget to go through all your settings
Right click the speaker next to the clock and check settings as well as any other settings you may find and also open a terminal and start alsamixer from it
Only 6 posts since 2006 - you have not had much trouble with Mint :)
Image
Don't fix it if it ain't broken, don't break it if you can't fix it
Husse
Level 21
Level 21
 
Posts: 19703
Joined: Sun Feb 11, 2007 7:22 am
Location: Near Borås Sweden

Re:No headphones HP/Compaq FIXED

Postby jimwelchok on Mon Jan 04, 2010 12:00 pm

in File:
/etc/modprobe.d/alsa-base.conf
replaced
options snd-hda-intel index=0 model=auto
with
options snd-hda-intel index=0 model=hp

Headphones work!
User avatar
jimwelchok
Level 1
Level 1
 
Posts: 13
Joined: Wed Dec 20, 2006 11:44 am
Location: Bartlesville, Oklahoma


Return to Hardware Support

Who is online

Users browsing this forum: Bing [Bot], Revolt42 and 10 guests