Type of Static Sound Coming From Speakers with Mint 8

Questions about hardware,drivers and peripherals
Forum rules
Before you post please read this

Type of Static Sound Coming From Speakers with Mint 8

Postby MrMint on Fri Dec 25, 2009 10:44 pm

This started not too long ago, I thought maybe this was some kind of glitch that would go away but it hasn't.

I thought maybe this could be my sound card going bad, the jack or the speakers but when I put in another Distro or 2, the static went away ( a pop snuck in but nothing like it's become in Mint recently )

Since the way I configured audio in Mint has been changed ( from 7 to 8 ) I was wondering is there something I have to play with in there, I tried lowering and raising the volumes in the preferences, but nothing when you put the levels to be listenable, same thing.

It seems everything is now as pulseaudio ( before on 7, I was able to configure Skype prefrences * audio * to be my soundcard, I don't see that anymore )

Thanks for any help... :?
MrMint
Level 1
Level 1
 
Posts: 34
Joined: Wed Oct 21, 2009 8:57 pm

Linux Mint is funded by ads and donations.
 

Re: Type of Static Sound Coming From Speakers with Mint 8

Postby Husse on Sat Dec 26, 2009 3:23 pm

More facts are needed
- please read these simple rules
Image
Don't fix it if it ain't broken, don't break it if you can't fix it
Husse
Level 21
Level 21
 
Posts: 19710
Joined: Sun Feb 11, 2007 7:22 am
Location: Near Borås Sweden

Re: Type of Static Sound Coming From Speakers with Mint 8

Postby MrMint on Sun Dec 27, 2009 3:37 am

Husse wrote:More facts are needed
- please read these simple rules



Soundcard - Soundblaster Audigy2
OS - Mint 8 (gnome)
No error messages ( Just the static sound )

Before in ( Skype for example ) I was able to select the ALSA option, in Mint 8 I don't see it. Don't know if this could be the potential prob?
MrMint
Level 1
Level 1
 
Posts: 34
Joined: Wed Oct 21, 2009 8:57 pm

Re: Type of Static Sound Coming From Speakers with Mint 8

Postby Husse on Mon Dec 28, 2009 7:22 am

I don't use Helena (yet - I never get the time needed to make the change and my Gloria works too well )
You are right - there's a change
Open a terminal and execute alsamixer and you get just that
I think that maybe some input channel is open and catches some noise of sorts
Close input and see what happens - sorry hear what happens :)
Image
Don't fix it if it ain't broken, don't break it if you can't fix it
Husse
Level 21
Level 21
 
Posts: 19710
Joined: Sun Feb 11, 2007 7:22 am
Location: Near Borås Sweden

Re: Type of Static Sound Coming From Speakers with Mint 8

Postby MrMint on Mon Dec 28, 2009 11:55 am

Husse wrote:I don't use Helena (yet - I never get the time needed to make the change and my Gloria works too well )
You are right - there's a change
Open a terminal and execute alsamixer and you get just that
I think that maybe some input channel is open and catches some noise of sorts
Close input and see what happens - sorry hear what happens :)



I'll try that but quick question, I'm not a pro at using the terminal, :? How would I go about executing it? :)

Thanks
MrMint
Level 1
Level 1
 
Posts: 34
Joined: Wed Oct 21, 2009 8:57 pm

Re: Type of Static Sound Coming From Speakers with Mint 8

Postby Husse on Tue Dec 29, 2009 6:53 am

Key in alsamixer + "Enter"
Image
Don't fix it if it ain't broken, don't break it if you can't fix it
Husse
Level 21
Level 21
 
Posts: 19710
Joined: Sun Feb 11, 2007 7:22 am
Location: Near Borås Sweden

Re: Type of Static Sound Coming From Speakers with Mint 8

Postby MrMint on Mon Jan 04, 2010 7:54 am

Husse wrote:Key in alsamixer + "Enter"



It worked...

I went into it, saw the levels, and played with them and the crackle went away.

Weird how this happened, isn't it? I find the wireless problem & this prob off only because I'm using Mint since Ver. 7 and with that version, there was not one problem. Hmm

Well, just wanted to post a reply that the solution worked for me, thanks again : )
MrMint
Level 1
Level 1
 
Posts: 34
Joined: Wed Oct 21, 2009 8:57 pm

Re: Type of Static Sound Coming From Speakers with Mint 8

Postby dacree on Mon Jan 04, 2010 5:28 pm

I had exactly the same problem with my Audigy 2 pro ZS. The sound interface changes in Helena are not friendly at all. Previous versions (been using mint since Elyssa) and never had an issue. The interface is difficult to use and makes it difficult to find the settings for individual levels. Where Mint used to just work, now it's making me work. I understand that this is the upstream sound interface, but Mint has bucked the upstream trend before and dropping to the terminal to fix something I used to could do from the GUI is a major step back (imho)
My newest problem is the Optical in on the break out box no longer works. Looks like I'll be downgrading back to Gloria.
Let's get back to a sensible sound interface. There is no need for this confusing fussy one.
dacree
Level 1
Level 1
 
Posts: 1
Joined: Tue Aug 26, 2008 12:58 pm

Re: Type of Static Sound Coming From Speakers with Mint 8

Postby Husse on Tue Jan 05, 2010 6:43 am

I think we have to do something for the next release unless Ubuntu fixes pulse audio and it's interface
There are so may problems with Karmic so this was not looked into
Image
Don't fix it if it ain't broken, don't break it if you can't fix it
Husse
Level 21
Level 21
 
Posts: 19710
Joined: Sun Feb 11, 2007 7:22 am
Location: Near Borås Sweden

Linux Mint is funded by ads and donations.
 

Return to Hardware Support

Who is online

Users browsing this forum: No registered users and 11 guests