ACPI Events randomly disappearing

Questions about hardware,drivers and peripherals
Forum rules
Before you post please read this

ACPI Events randomly disappearing

Postby retro486 on Tue Dec 29, 2009 1:40 am

This is a weird one and I can't seem to get it to reliably replicate...

I'm on an HP Pavilion dv4 laptop running Mint 8 Gloria GNOME edition and my power management randomly ignores the AC adapter status. The computer will work fine for a while, then after a few rounds of closing/opening the lid and plugging in and unplugging the AC adapter it suddenly can't detect any more changes in the power source, but other ACPI events such as manually putting the machine to sleep, pressing the power button, and the lid button still work.

The problem never resolves and I end up rebooting to reset it, where it will work for a time then start ignoring the AC status again.

I attached a copy of my gnome-power-bugreport and lspci outputs if they're any help.

Any ideas?
Attachments
lspci.txt.gz
(579 Bytes) Downloaded 23 times
gnome-power-bugreport.txt.gz
(868 Bytes) Downloaded 22 times
retro486
Level 1
Level 1
 
Posts: 1
Joined: Tue Dec 29, 2009 1:29 am

Linux Mint is funded by ads and donations.
 

Re: ACPI Events randomly disappearing

Postby Husse on Sun Jan 03, 2010 11:44 am

Sorry but these random errors are hard to troubleshoot
Your lspci seems normal, but I always turn the alarm on when I see Jmicron but a card reader would have nothing to do with your problem
I am sorry but no ideas here....
Image
Don't fix it if it ain't broken, don't break it if you can't fix it
Husse
Level 21
Level 21
 
Posts: 19710
Joined: Sun Feb 11, 2007 7:22 am
Location: Near Borås Sweden


Return to Hardware Support

Who is online

Users browsing this forum: Google Adsense [Bot], Lilco and 17 guests