Webcam not working. Tried everything. Please help.

Questions about hardware,drivers and peripherals
Forum rules
Before you post please read how to get help

Webcam not working. Tried everything. Please help.

Postby Green_Mint on Wed Dec 30, 2009 1:15 pm

well, since i had no luck installing helena on my HP desktop computer, i decided to stick with mint 7 gloria.
it's pretty stable and everything works fine except my microsoft lifecam vx-1000 webcam.
i tried absolutely everything to get it to work, i read all the threads on this board and ubuntu also. i tried installing drivers, etc., but my webcam just won't start working.
when i open cheese, it only shows me some strange lines and colours. i can select the video input from my drop down menu and it looks like the camera is connected (the green led light lights up), but there is no video signal. skype doesn't show any signal also. in skype, i can also select the video input from the drop down menu, but the signal is all messed up with lines and colours.
i followed instructions step by step on how to install drivers and compile them, etc., but nothing helped.

i don't kow what else to do. webcam is actually the only thing which is not working right now on my mint 7. everything else works perfectly fine (printing, networking, music, videos, flash).
i use skype a lot to stay in contact with my friends who live in different countries and right now, unfortunatelly i have to dual boot vista just to use my webcam/skype.

is there ANYTHING else you can suggest, or give me some tips. i am totally out of ideas now, i tried everything as suggested on some existing threads. thanks!

Camera model: Microsoft LifeCam VX-1000
Computer: HP Desktop, AMD Athlon Dual 64x, 3gb ram, GeForce 6800 Ultra, 250gb hdd
OS: Linux Mint 7 32bit
Green_Mint
Level 1
Level 1
 
Posts: 19
Joined: Tue Dec 29, 2009 10:18 am

Linux Mint is funded by ads and donations.
 

Re: Webcam not working. Tried everything. Please help.

Postby MaddogF16 on Wed Dec 30, 2009 2:34 pm

http://www.amazon.com/HP-KQ246AA-8-0MP- ... GA2/ref=pd
http://www.amazon.com/review/RXTGWVQWJPN2S

I know it means buying a different camera, but at least it would work.
MaddogF16
Level 5
Level 5
 
Posts: 762
Joined: Tue Jun 16, 2009 10:47 am

Re: Webcam not working. Tried everything. Please help.

Postby Green_Mint on Wed Dec 30, 2009 2:51 pm

MaddogF16 wrote:http://www.amazon.com/HP-KQ246AA-8-0MP-Deluxe-Webcam/dp/B001D8AGA2/ref=pd
http://www.amazon.com/review/RXTGWVQWJPN2S

I know it means buying a different camera, but at least it would work.


hey thanks for this suggestion. i will definitely consider this.
my ms webcam is getting old anyways, so this is a good excuse to get a new one :)
Green_Mint
Level 1
Level 1
 
Posts: 19
Joined: Tue Dec 29, 2009 10:18 am

Re: Webcam not working. Tried everything. Please help.

Postby MaddogF16 on Wed Dec 30, 2009 3:16 pm

Just remember to use UVC webcams as they don't require specific drivers.

http://www.google.com/search?hl=en&sour ... f&oq=&aqi=
MaddogF16
Level 5
Level 5
 
Posts: 762
Joined: Tue Jun 16, 2009 10:47 am

Re: Webcam not working. Tried everything. Please help.

Postby lspiers on Sun Jan 03, 2010 10:55 pm

Hi try this...I found this fix at http://ubuntuforums.org/showthread.php?t=914485

Download driver: http://linuxtv.org/hg/~jfrancois/gspca/
Grab the .bz2 file (or zip...) on the left edge of the page.
Extract and change directory to the folder where the file was extracted.
In the terminal window type "make" (no quotes, takes some time)
Then type "sudo make install"
Reboot.

Works on Ubuntu 9.10 with Skype
lspiers
Level 1
Level 1
 
Posts: 1
Joined: Sun Jan 03, 2010 10:44 pm


Return to Hardware Support

Who is online

Users browsing this forum: ktheking and 21 guests