system hang in Kwin compositing mode

Questions about hardware,drivers and peripherals
Forum rules
Before you post please read how to get help

system hang in Kwin compositing mode

Postby nivosh on Tue Jan 19, 2010 1:47 am

Hi guys.

using gloria 7 with kubuntu desktop/

I have changed my graphic card to ATI HD-4550 and installed the ATI driver using Hardware install.

After rebooting I joyfully enabled Kwin compositing for the first time.

I noticed some performance issues with the effects enabled but all in all it went well, and then came the first system hang with the caps-lock and num lock flashes,
I rebooted and tried again and after a few minutes or seconds or hours of work it happened again.

I disabled compositing and all is well so far, but I miss the effects!

How can I check where the problem is coming from?

Thanks for the help
פרויקט אמת אחרת
אתר החדשות האלטרנטיבי
nivosh
Level 1
Level 1
 
Posts: 36
Joined: Sun Feb 15, 2009 5:02 am

Linux Mint is funded by ads and donations.
 

Re: system hang in Kwin compositing mode

Postby Husse on Fri Jan 22, 2010 9:03 am

Is this a main, gnome, box that you have added KDE to?
The other day I answered a similar problem and it was because Compiz was not turned off
That turned out much worse though
Image
Don't fix it if it ain't broken, don't break it if you can't fix it
Husse
Level 21
Level 21
 
Posts: 19703
Joined: Sun Feb 11, 2007 7:22 am
Location: Near Borås Sweden


Return to Hardware Support

Who is online

Users browsing this forum: systemBuilder and 19 guests