USB devices not working

Questions about hardware,drivers and peripherals
Forum rules
Before you post please read this

USB devices not working

Postby jwljr2 on Wed Jan 20, 2010 10:15 am

Ok i have a Compaq Presario sr1601nx 80 GB HD 2GB DDR ram and none of the usb port will detect anything being plugged into them. They do work i had windows 7 on it b4 I installed mint 8. when i run lsusb nothing comes back, when i run lspci it shows the usb controllers ANY input would be much appreciated.
jwljr2
Level 1
Level 1
 
Posts: 10
Joined: Wed Jan 20, 2010 10:07 am

Linux Mint is funded by ads and donations.
 

Re: USB devices not working

Postby MaddogF16 on Wed Jan 20, 2010 11:52 am

I'd personally redownload Mint 8,check the md5, and reburn a new copy. Never had this happen to me in particular in almost 6 years of running Linux systems. Another thought would be to run the livecd you installed from and see if lsusb returns anything while running the livecd.
MaddogF16
Level 5
Level 5
 
Posts: 762
Joined: Tue Jun 16, 2009 10:47 am

Re: USB devices not working

Postby jwljr2 on Wed Jan 20, 2010 11:55 am

I put this copy on my laptop with no problem usb works fine there. When i run the Live CD the usb doesn't work either its got me... also just to let you know i also tried just re-installing mint to see if it was a bad install with no luck
jwljr2
Level 1
Level 1
 
Posts: 10
Joined: Wed Jan 20, 2010 10:07 am

Re: USB devices not working

Postby MaddogF16 on Wed Jan 20, 2010 12:40 pm

Will it power any device plugged into it (Should be some indicator on most USB devices)? Let's see if you're getting power and no communication to the port or if the ports are completely dead.
MaddogF16
Level 5
Level 5
 
Posts: 762
Joined: Tue Jun 16, 2009 10:47 am

Re: USB devices not working

Postby jwljr2 on Wed Jan 20, 2010 12:50 pm

There is power to the ports. I plugged my USB mouse in and the light comes on. That's how i knew the ports were not working in the first place i had to plug in a ps2 mouse with a ball in it lol yes i still have one.. Also the only reason I'm dead set on getting this to work is because if i can im done with windows mint is so much better..
jwljr2
Level 1
Level 1
 
Posts: 10
Joined: Wed Jan 20, 2010 10:07 am

Re: USB devices not working

Postby MaddogF16 on Wed Jan 20, 2010 12:58 pm

Maybe double check BIOS settings?
MaddogF16
Level 5
Level 5
 
Posts: 762
Joined: Tue Jun 16, 2009 10:47 am

Re: USB devices not working

Postby jwljr2 on Wed Jan 20, 2010 1:01 pm

tried that to turned legacy usb to on off and auto.. auto is the default. Didn't work i'm stuck with this one. Any other ideas
jwljr2
Level 1
Level 1
 
Posts: 10
Joined: Wed Jan 20, 2010 10:07 am

Re: USB devices not working

Postby N3uRuN on Thu Jan 21, 2010 2:57 pm

ok i got 2 problem 1. some of my usb port is not working (i got 3) i'm on a Toshiba satellite A70. And 2 of my port is not working?? some one help me! :P
2. (i should sayu this on an other forums but...) My computer is always unloging after i close a window of a system file or other stuff like multimedia reader...:S like when i'll close my mozilla firefox window my computer will unloging and i'll lose some of the stuf that i was working on...:( (sorry if my english doesn't sound good because i'm french...)
HELP ME!!! or try to
N3uRuN
Level 1
Level 1
 
Posts: 1
Joined: Thu Jan 21, 2010 2:39 pm

Linux Mint is funded by ads and donations.
 

Return to Hardware Support

Who is online

Users browsing this forum: errhec and 10 guests