Click before sound with Mint 8

Questions about hardware,drivers and peripherals
Forum rules
Before you post please read how to get help

Click before sound with Mint 8

Postby celem on Thu Jan 21, 2010 11:14 am

I was using Mint 7 amd64 and recently upgraded to Mint 8. I notice with the new version there is a noticeable click just before a sound plays. For example, when a Pidgin message arrives I hear click-beep. Am I alone in this? Any suggestions for a fix?
celem
Level 2
Level 2
 
Posts: 91
Joined: Mon Aug 18, 2008 10:39 pm
Location: North Carolina

Linux Mint is funded by ads and donations.
 

[NOT-SOLVED] Re: Click before sound with Mint 8

Postby celem on Thu Jan 21, 2010 11:30 am

Tried the answer at:
http://ubuntuforums.org/showthread.php?t=1312690&highlight=sound+clicks

In reality it didn't fix the problem. I still get the click just before playing any audio when the sound has been idle for more than 10 seconds. The issue stated seems to fit the problem but the solution provided didn't effect a cure.
celem
Level 2
Level 2
 
Posts: 91
Joined: Mon Aug 18, 2008 10:39 pm
Location: North Carolina

Re: Click before sound with Mint 8

Postby celem on Fri Jan 22, 2010 2:51 pm

Anybody have another suggestion?
celem
Level 2
Level 2
 
Posts: 91
Joined: Mon Aug 18, 2008 10:39 pm
Location: North Carolina

Re: Click before sound with Mint 8

Postby atovinov on Fri Jan 22, 2010 3:12 pm

Not sure why the method in that Ubuntu thread did not work. I have seen it work on several Ubuntu machines. The quick solution found is the following. It basically stops the powering cycle. This is for Mint GNOME, by the way.

In the Terminal, open one file as superuser/sudo:

Code: Select all
gedit /etc/modprobe.d/alsa-base.conf

Change line toward end to read:

Code: Select all
options snd-hda-intel power_save=0

Save the file, and once you reboot, you should no longer hear the popping sound.

As an alternative method, you could add # to the beginning of that line instead of adding the 0. That will comment out the entire thing.

Code: Select all
#options snd-hda-intel power_save=0

Hopefully, one method or the other should work for you.
atovinov
Level 1
Level 1
 
Posts: 33
Joined: Fri Jan 22, 2010 2:29 pm


Return to Hardware Support

Who is online

Users browsing this forum: No registered users and 5 guests