Gateway m-7315u removable disks only detected on Mint bootup

Questions about hardware,drivers and peripherals
Forum rules
Before you post please read how to get help

Gateway m-7315u removable disks only detected on Mint bootup

Postby BZ908 on Sat Jan 23, 2010 9:33 pm

Hi all,

I just installed Helena on a friend's Gateway m-7315u laptop. It runs really smoothly, but there's one issue--all removable disks, whether CD/DVD or flash drives, will only be detected if they're plugged into the machine before it's turned on or on restart. They will then be openable in the Mint Desktop, and can be ejected properly. However, once they're ejected, re-inserting them doesn't cause them to pop-up as they should. With the CD/DVD, double-clicking on the drive doesn't force it to mount either. I have not yet tried commandline mounting, I'll try that next. I'm also installing all the updates in hopes that that will help. However if it doesn't, what route should I pursue to get Mint to detect removable disks as they're inserted?
BZ908
Level 1
Level 1
 
Posts: 10
Joined: Sat May 09, 2009 10:33 pm

Linux Mint is funded by ads and donations.
 

Re: Gateway m-7315u removable disks only detected on Mint bootup

Postby BZ908 on Sat Jan 23, 2010 10:26 pm

I'm able to mount both the flash drives and cd drive manually... don't no how to get the automount to work though. Here's the /etc/fstab:

Code: Select all
# /etc/fstab: static file system information.
#
# Use 'blkid -o value -s UUID' to print the universally unique identifier
# for a device; this may be used with UUID= as a more robust way to name
# devices that works even if disks are added and removed. See fstab(5).
#
# <file system> <mount point>   <type>  <options>       <dump>  <pass>
proc            /proc           proc    defaults        0       0
# / was on /dev/sda5 during installation
UUID=4863fa97-c577-4da8-8153-b9b0097f1ccb /               ext3    errors=remount-ro 0       1
# /boot was on /dev/sda1 during installation
UUID=35ae441e-524e-488c-af09-1baf004c8cb2 /boot           ext3    defaults        0       2
# /home was on /dev/sda7 during installation
UUID=acc509a8-9234-4376-ad0a-d7e53c584f3e /home           ext3    defaults        0       2
# swap was on /dev/sda6 during installation
UUID=2b99a21a-0912-4b18-a224-55cce56b3462 none            swap    sw              0       0
/dev/scd0       /media/cdrom0   udf,iso9660 user,noauto,exec,utf8 0       0


One other thing of note is that as Mint is booting up it complains about not being able to mount something related to fstab. I can't see the message long enough before it vanishes as Mint continues the booting process.

I also forgot to mention that this is Mint x64.
BZ908
Level 1
Level 1
 
Posts: 10
Joined: Sat May 09, 2009 10:33 pm


Return to Hardware Support

Who is online

Users browsing this forum: No registered users and 12 guests