[Solved] No network in Helena

Questions about hardware,drivers and peripherals
Forum rules
Before you post please read how to get help

[Solved] No network in Helena

Postby photek on Sun Jan 24, 2010 4:09 pm

Hello

after running for a while Gloria and being extremely happy with my setup i decided to bite the bullet and do an upgrade (from scratch)
I installed Helena.
Not sure it was a good ideea because now i dont have any network :(
Long story short :
the only available connection according to the network manager is the VPN
ifconfig gives me just the loopback status
lspci tells me my wireless and my ethernet are :

7.00.0 Network controller: Intel Corporation Wireless WiFi Link 5100
09,00,0 Ethernet controller : Attansic Technology Corp. Atheros AR8121/AR8113/AR8114 PCI-E Ethernet Controller (rev b0)

dmesg |grep Atheros shows nothing
dmesg| grep Intel shows :
14.842245 iwlagn: Intel (R) Wireless WiFi Link AGN driver for Linux, 1.3.27k
14857877 iwlagn 0000:07:00.0: Detected Intel Wireless WiFI Link 5100AGN REV=0xCEB9F6EA

My machine is an Acer Aspire 6930 if it matters

i have no clue where to go from here and im a bit dissapointed seeing something that was working perfectly before requires now extra work with the new and "improved" version of this OS .
And not that i had some exotic chipset.
Of course i am aware this is not Mint's flaw but rather Ubuntu's.

If anyone has any suggestions/ideas to get this fixed, i will really appreciate it.

Thank You!
Last edited by photek on Wed Jan 27, 2010 7:14 pm, edited 1 time in total.
User avatar
photek
Level 1
Level 1
 
Posts: 23
Joined: Thu Aug 02, 2007 1:56 pm
Location: Montreal, Canada

Linux Mint is funded by ads and donations.
 

Re: No network in Helena

Postby remoulder on Sun Jan 24, 2010 4:43 pm

[Edit] your original post and add [SOLVED] once your question is resolved.

“The people are my God” stressing the factor determining man’s destiny lies within man not in anything outside man, and thereby defining man as the dominator and remoulder of the world.
User avatar
remoulder
Level 17
Level 17
 
Posts: 7667
Joined: Fri May 09, 2008 1:14 pm

Re: No network in Helena

Postby photek on Sun Jan 24, 2010 4:45 pm




:D

i certainly did see it and i would gladly do it but i do not have ANY network connectivity :)

Thank you for your prompt answer
User avatar
photek
Level 1
Level 1
 
Posts: 23
Joined: Thu Aug 02, 2007 1:56 pm
Location: Montreal, Canada

Re: No network in Helena

Postby remoulder on Sun Jan 24, 2010 5:02 pm

So how are you posting here? The changes mentioned don't require you to download anything.
[Edit] your original post and add [SOLVED] once your question is resolved.

“The people are my God” stressing the factor determining man’s destiny lies within man not in anything outside man, and thereby defining man as the dominator and remoulder of the world.
User avatar
remoulder
Level 17
Level 17
 
Posts: 7667
Joined: Fri May 09, 2008 1:14 pm

Re: No network in Helena

Postby photek on Sun Jan 24, 2010 5:23 pm

remoulder wrote:So how are you posting here? The changes mentioned don't require you to download anything.


I assumed i had to download something because the output of the command gives me
" Couldn't find package linux-backports ..."
User avatar
photek
Level 1
Level 1
 
Posts: 23
Joined: Thu Aug 02, 2007 1:56 pm
Location: Montreal, Canada

Re: No network in Helena

Postby remoulder on Sun Jan 24, 2010 5:27 pm

photek wrote:I assumed i had to download something


Yes sorry it does talk about installing backports on that page, but I think the solution was in the thread on the ubuntu forums.
[Edit] your original post and add [SOLVED] once your question is resolved.

“The people are my God” stressing the factor determining man’s destiny lies within man not in anything outside man, and thereby defining man as the dominator and remoulder of the world.
User avatar
remoulder
Level 17
Level 17
 
Posts: 7667
Joined: Fri May 09, 2008 1:14 pm

Re: No network in Helena

Postby photek on Tue Jan 26, 2010 1:49 pm

Resolved

Bug #457760

According to bugs.lunchpad : acer aspire 6930 karmic. network hardware not recognized. No lan or wlan. Works in Jaunty

Network problem seems to be solved with new kernel.

Fixed by downloading kernel 2.6.32
User avatar
photek
Level 1
Level 1
 
Posts: 23
Joined: Thu Aug 02, 2007 1:56 pm
Location: Montreal, Canada

Re: No network in Helena

Postby remoulder on Tue Jan 26, 2010 2:39 pm

photek wrote:Network problem seems to be solved with new kernel. Fixed by downloading kernel 2.6.32


Thanks for letting us know. Hopefully the fixes will also appear in 2.6.31 as well.
[Edit] your original post and add [SOLVED] once your question is resolved.

“The people are my God” stressing the factor determining man’s destiny lies within man not in anything outside man, and thereby defining man as the dominator and remoulder of the world.
User avatar
remoulder
Level 17
Level 17
 
Posts: 7667
Joined: Fri May 09, 2008 1:14 pm

Linux Mint is funded by ads and donations.
 

Return to Hardware Support

Who is online

Users browsing this forum: No registered users and 12 guests