Problems with MPC 2500 & Mint...[SOLVED]

Questions about hardware,drivers and peripherals
Forum rules
Before you post please read this

Problems with MPC 2500 & Mint...[SOLVED]

Postby hairbear2705 on Sun Mar 28, 2010 5:00 pm

Hi, all. Dunno if anyone can help..
Having a few probs with the above. I have an usb soundcard, (Citronic Usb01, I think). ABSOLUTELY no probs with card, or Mint as such, my problem is more with being able to hear the output from the MPC stereo out to the USB card stereo input, routing it through Mint & outputting to my amp.
The connections are pretty standard, been using similar on XP/Vista, no probs, but with Mint, it don't seem to work.
Using Advent 4123 netbook, with Intel Atom N270, with 1GB ram & 160GB.
Interestingly enough, it works fine if I use a mono patch splitter cable & just plug straight into the mic input on the netbook!

Any suggestions/help are greatly appreciated.
Thanks in advance.
Last edited by Jay514 on Fri Jun 18, 2010 9:12 pm, edited 1 time in total.
Reason: Solved
User avatar
hairbear2705
Level 1
Level 1
 
Posts: 34
Joined: Wed Mar 24, 2010 5:19 pm
Location: York, UK

Linux Mint is funded by ads and donations.
 

Re: Problems with MPC 2500 & Mint...

Postby Jay514 on Sun Mar 28, 2010 6:11 pm

Welcome to Linux Mint
You could check that all the default sound controls are enabled. Go to menu & or right click the speaker control in the task bar, then settings, control panel ,sounds ,advanced & or configure channels. Select all channels that apply for your system,then go back & make sure that all relevant channels are topped out. PCM & Speaker Channels are not enabled by default & usually this has been the resolve for me before.
Hope this helps, Have a good day.
Image
" Do Not Do Wrong Twice,That Which You Could Have Done Right The First Time"

Main = HP Pavilion DV4-1275mx - OS=Mint_CE x64KDE/LXDE,& x64Kubuntu
User avatar
Jay514
Level 5
Level 5
 
Posts: 658
Joined: Wed Mar 25, 2009 2:14 pm
Location: Atlanta GA USA

Re: Problems with MPC 2500 & Mint...[SOLVED]

Postby hairbear2705 on Fri Jun 18, 2010 3:11 am

Thanks, Jay. Sorry it took me a while to get back to you. I've switched sound cards since then (now using M-Audio Conectiv, )& it works just fine. Set it up in Jack, & works splendidly in Ardour too. :D :D :D :D
Nice one, mate.
User avatar
hairbear2705
Level 1
Level 1
 
Posts: 34
Joined: Wed Mar 24, 2010 5:19 pm
Location: York, UK

Re: Problems with MPC 2500 & Mint...[SOLVED]

Postby Jay514 on Fri Jun 18, 2010 9:13 pm

Groovy,
I am glad you have your sound working, Have a Good Day :)
Image
" Do Not Do Wrong Twice,That Which You Could Have Done Right The First Time"

Main = HP Pavilion DV4-1275mx - OS=Mint_CE x64KDE/LXDE,& x64Kubuntu
User avatar
Jay514
Level 5
Level 5
 
Posts: 658
Joined: Wed Mar 25, 2009 2:14 pm
Location: Atlanta GA USA


Return to Hardware Support

Who is online

Users browsing this forum: No registered users and 14 guests