iPod Nano 4th Gen not mounting

Questions about hardware,drivers and peripherals
Forum rules
Before you post please read this

iPod Nano 4th Gen not mounting

Postby Moroni on Wed Apr 07, 2010 3:46 pm

hi!
I have a fourth generation iPod Nano that is not mounting. The command lsusb shows it connected but it does not show up in PCMan. I am using Mint Helena 8 LXDE on a Dell Inspiron 5100. I have tried both USB ports. The iPod is formatted for use on Windows (FAT).

thanks!
Moroni
Level 1
Level 1
 
Posts: 1
Joined: Wed Apr 07, 2010 3:37 pm

Linux Mint is funded by ads and donations.
 

Re: iPod Nano 4th Gen not mounting

Postby remoulder on Fri Apr 09, 2010 12:07 pm

[Edit] your original post and add [SOLVED] once your question is resolved.

“The people are my God” stressing the factor determining man’s destiny lies within man not in anything outside man, and thereby defining man as the dominator and remoulder of the world.
User avatar
remoulder
Level 17
Level 17
 
Posts: 7667
Joined: Fri May 09, 2008 1:14 pm


Return to Hardware Support

Who is online

Users browsing this forum: AStupidNoob, dabra and 13 guests