Sound destination on Acer laptop

Questions about hardware,drivers and peripherals
Forum rules
Before you post please read this

Sound destination on Acer laptop

Postby phil1349 on Thu Apr 08, 2010 1:59 pm

I have an Acer Aspire 5738Z laptop dual booting Windoze 7 & Mint 7. Everything seems to work fine under both OSs except the sound output.

With W 7, if I am playing a media file, MP3, WMA or whatever and I wish to send the output to an external amplifier, all I have to do is plug a jack lead into the appropriate socket when the internal speakers are cut off and sound goes to the external amplifier. All standard stuff as audio devices have been doing this for years.

The problem is that when running mint, sound playback works just fine except that when a jack is plugged in to take the sound to an external amplifier nothing happens. There is no signal on the plugged-in lead and the internal speakers are not cut.

Can anyone explain this and suggest a workaround ? All suggestions gratefully received.
phil1349
Level 1
Level 1
 
Posts: 10
Joined: Tue Dec 29, 2009 7:14 pm

Linux Mint is funded by ads and donations.
 

Re: Sound destination on Acer laptop

Postby Jay514 on Thu Apr 08, 2010 7:26 pm

Welcome To Linux Mint
There is a comprehensive sound help How To Guide, that may have some answers HERE = viewtopic.php?f=42&t=32293
I Hope this helps, Have a Good Day.
Image
" Do Not Do Wrong Twice,That Which You Could Have Done Right The First Time"

Main = HP Pavilion DV4-1275mx - OS=Mint_CE x64KDE/LXDE,& x64Kubuntu
User avatar
Jay514
Level 5
Level 5
 
Posts: 658
Joined: Wed Mar 25, 2009 2:14 pm
Location: Atlanta GA USA


Return to Hardware Support

Who is online

Users browsing this forum: No registered users and 17 guests