Logitech Quickcam For Business

Questions about hardware,drivers and peripherals
Forum rules
Before you post please read how to get help

Logitech Quickcam For Business

Postby commander_data on Sat Jun 26, 2010 2:06 pm

Hi all,

Just wanted to pass on how I fixed my Logitech Quickcam 3000 for Business (046d:09a5 from dmesg) in Mint Helena (2.6.31-14-generic) and Skype... Quite simple in the end... Annoyed me that it wasn't working cos I bought it specifically cos I read somewhere that it would work perfectly. With the last version of Skype, I had to start Skype with a command line that incorporated video settings like "bash -c ‘export LD_PRELOAD=/usr/lib/libv4l/v4l1compat.so skype’" or "bash -c ‘export LD_PRELOAD=/usr/lib/libv4l/v4l2convert.so; skype’" ... Anyway here's what I did:

1. sudo chmod 777 /dev/video0
2. Download and install latest Skype beta (2.1.0.81)

-- The webcam was working at this point, but the colours were awful

3. install luvcview from the repositories, and run it
4. Hit the button near the middle for 'reset all to defaults'

Hey presto!!!!

Hope this helps someone.
commander_data
Level 1
Level 1
 
Posts: 1
Joined: Sat Jun 26, 2010 1:50 pm

Linux Mint is funded by ads and donations.
 

Re: Logitech Quickcam For Business

Postby smac on Sat Jun 26, 2010 3:17 pm

Hey there, I'm also fiddling with a quickcam and skype.

As the latest skype is now missing camera settings, are you finding the that the settings controlled via luvcview (or I'm using guvcview) are being used by skype?
smac
Level 1
Level 1
 
Posts: 34
Joined: Wed Apr 29, 2009 4:49 pm


Return to Hardware Support

Who is online

Users browsing this forum: No registered users and 17 guests