soundblaster x-fi

Questions about hardware,drivers and peripherals
Forum rules
Before you post please read this

soundblaster x-fi

Postby Mintnewbie on Thu Oct 04, 2007 2:00 am

I've got a soundblaster x-fi extreme audio card, but there's no sound. Does anyone know how I can get it to work?
User avatar
Mintnewbie
Level 1
Level 1
 
Posts: 33
Joined: Tue Oct 02, 2007 4:08 am
Location: Copenhagen

Linux Mint is funded by ads and donations.
 

Postby Husse on Thu Oct 04, 2007 5:33 am

It seems that x-fi is (still) unsupported, but that Creative shuold have a driver ready by now
http://ubuntuforums.org/showthread.php?t=239981
Image
Don't fix it if it ain't broken, don't break it if you can't fix it
Husse
Level 21
Level 21
 
Posts: 19710
Joined: Sun Feb 11, 2007 7:22 am
Location: Near Borås Sweden

:(

Postby Mintnewbie on Thu Oct 04, 2007 5:55 am

Ok then, that didn't help me much. It doesn't seem like the X-fi audio is supported yet. And I'm still new to linux so I'm gonna wait a while with it. Sux though. Thanx again Husse, it looks like you're everywhere :p
User avatar
Mintnewbie
Level 1
Level 1
 
Posts: 33
Joined: Tue Oct 02, 2007 4:08 am
Location: Copenhagen

Postby Husse on Thu Oct 04, 2007 7:16 am

looks like you're everywhere

Yes I've split myself into a thousand little gnomes :lol:
Image
Don't fix it if it ain't broken, don't break it if you can't fix it
Husse
Level 21
Level 21
 
Posts: 19710
Joined: Sun Feb 11, 2007 7:22 am
Location: Near Borås Sweden


Return to Hardware Support

Who is online

Users browsing this forum: jimallyn and 5 guests