Network card problems...

Questions about hardware,drivers and peripherals
Forum rules
Before you post please read this

Network card problems...

Postby mds232 on Sat Dec 08, 2007 10:50 pm

Hi, I just installed Mint 4.0 and am having issues with the boot-up process, I was told that it was more then likely because of my Nvidea card so they told me in the safe mode thing I should do "envy -t" the only problem is that I can't get an internet connection to work...the lights one the router are blinking and so are the ones on the back of my computer...sorry if this should be in network support...but I figured this is a hardware issue before a network issue. I'm very new to linux so please treat me like a newb lol...thanks for any help yall can be...my comp looks like this...

I am using a Nvidea GeForce 7600GT 256mb card running a P4 prescott processor, 1gb kingston value ram (2x 512mb), 80gb sata HD, i have a Chaintech Mobo, floppy disk, and a cd/dvd drive. Oh and this is running on a vizio 32in LCD HDTV. I just dont know what to do to get things running correctly I have the driver cd's for the mobo and everything but linux wont run .exe's? or just the ones on the disk wont load when I click on the installs, Thanks for any help anyone can be and if you need more info let me know! thanks! There is also a wireless network card in my comp its a linksys if that method is any easier.
mds232
Level 1
Level 1
 
Posts: 4
Joined: Sat Dec 01, 2007 11:55 pm

Linux Mint is funded by ads and donations.
 

Re: Network card problems...

Postby newW2 on Sun Dec 09, 2007 2:44 am

Ok. Take a look in the wiki - here:
http://www.linuxmint.com/wiki/index.php ... e_programs

here's the lead in; sounds like your problem:

I have found repeatedly that after a fresh install Firefox connects to the internet, while programs such as apt/adept/synaptics do not connect, or the other way round or some combination. Sometimes the solution helps if you don't have any connection at all.
I have a router and that causes the problems.

Originally I found out this while trying to get the live CD work (better), so the solution is in the troubleshooter for the live cd.


Troubleshooting_your_Live_CD#No_internet_connection_for_envy.3F
User avatar
newW2
Level 6
Level 6
 
Posts: 1081
Joined: Fri Apr 06, 2007 10:24 am
Location: USA


Return to Hardware Support

Who is online

Users browsing this forum: polarvortex and 20 guests