Canon MP360 scanner function problem with Xsane

Questions about hardware,drivers and peripherals
Forum rules
Before you post please read how to get help

Canon MP360 scanner function problem with Xsane

Postby tri on Mon Jan 21, 2008 10:18 am

I am currently using Canon multifunctional MP360 (with USB 2.0 platform) and get S600 driver for printing. I installed both Sane and Xsane package in Mint Daryna, the system absolutely recognised the Canon but failed to push it to work properly. Everytime I intend to make scanning, one message shows up that "Error during read: error during device I/O". Anyone has been in similar situation? How could you solve it? I am quite unfamiliar with Linux and therefore likely to make mistake. Thanks for your advice.
tri
Level 2
Level 2
 
Posts: 56
Joined: Sun Sep 02, 2007 12:07 am

Linux Mint is funded by ads and donations.
 

Re: Canon MP360 scanner function problem with Xsane

Postby Husse on Wed Jan 23, 2008 8:36 am

I think you've asked this on the Ubuntu forums
http://ubuntuforums.org/showthread.php?p=4187187
I'm sorry but that was just about the best I found....
Image
Don't fix it if it ain't broken, don't break it if you can't fix it
Husse
Level 21
Level 21
 
Posts: 19703
Joined: Sun Feb 11, 2007 7:22 am
Location: Near Borås Sweden

Re: Canon MP360 scanner function problem with Xsane

Postby tri on Thu Jun 05, 2008 2:22 pm

I finally found the solution for this matter. Just install Build Essential through apt-get then download the file mp150-0.13.1.tar.bz2 of Sane backends, extract it and type:

./configure
make
sudo make install

and its scanning works great!
tri
Level 2
Level 2
 
Posts: 56
Joined: Sun Sep 02, 2007 12:07 am


Return to Hardware Support

Who is online

Users browsing this forum: No registered users and 15 guests