Card Reader Support on ASUS - ENE Technology

Questions about hardware,drivers and peripherals
Forum rules
Before you post please read this

Card Reader Support on ASUS - ENE Technology

Postby crazycucumber on Wed Feb 20, 2008 10:53 am

Hi ll , I have read several posts about getting the internal card readers with the ENE technology inc chipsets working, none seem to be current or provide a solution , is there a difinitive answer either way ?
Code: Select all
02:04.0 CardBus bridge: ENE Technology Inc CB-710/2/4 Cardbus Controller
02:04.1 FLASH memory: ENE Technology Inc ENE PCI Memory Stick Card Reader Controller
02:04.2 Generic system peripheral [0805]: ENE Technology Inc ENE PCI Secure Digital Card Reader Controller
02:04.3 FLASH memory: ENE Technology Inc FLASH memory: ENE Technology Inc:


step by step might b useful , I'm a bit new at all this . Thanks
crazycucumber
Level 1
Level 1
 
Posts: 2
Joined: Wed Feb 20, 2008 10:00 am

Linux Mint is funded by ads and donations.
 

Re: Card Reader Support on ASUS - ENE Technology

Postby Husse on Thu Feb 21, 2008 7:53 am

It seems that ENE is a no go, at least a couple of months ago
Perhaps, just perhaps the attached file can help you
tifm_install.tar.gz
(18.4 KiB) Downloaded 98 times
Image
Don't fix it if it ain't broken, don't break it if you can't fix it
Husse
Level 21
Level 21
 
Posts: 19714
Joined: Sun Feb 11, 2007 7:22 am
Location: Near Borås Sweden

Re: Card Reader Support on ASUS - ENE Technology

Postby crazycucumber on Thu Feb 21, 2008 8:23 am

Thanks , installed it but no Joy . I have read loads of comments about how it can be patched in the kernel version 2.6.20 for similar cardbus chips , and how the next release should fix it.
Shame as this is one last thing i would like working .

I have emailed ENE , to ask them to help too , not holding my breath though . If anyone else has a solutions ? please let me know.

Thanks again Husse
crazycucumber
Level 1
Level 1
 
Posts: 2
Joined: Wed Feb 20, 2008 10:00 am

Re: Card Reader Support on ASUS - ENE Technology

Postby mauro on Fri Mar 21, 2008 6:33 pm

I had the sameproblem and solve with this:

http://h10025.www1.hp.com/ewfrf/wc/gene ... hb-18055-1
mauro
 


Return to Hardware Support

Who is online

Users browsing this forum: Google [Bot], Google Adsense [Bot], LC4520 and 15 guests