Can see Windows drive on file browser but cannot open

Forum rules
Before you post please read this

Can see Windows drive on file browser but cannot open

Postby Scrubtrash on Sun Feb 17, 2013 10:18 pm

I can see it in the file browser but when i click it it says it cannot open the drive,yet I have another drive with a NTFS partition on it(the others are Linux ones)and it opens just fine.
When I mount by command line it tells me it isn't a block device and stats fails and stuff...
Scrubtrash
Level 1
Level 1
 
Posts: 2
Joined: Sun Feb 17, 2013 10:14 pm

Linux Mint is funded by ads and donations.
 

Re: Can see Windows drive on file browser but cannot open

Postby catweazel on Mon Feb 18, 2013 1:48 am

Scrubtrash wrote:When I mount by command line it tells me it isn't a block device and stats fails and stuff...

The drive may well be b0rked.
Mint Testing Team & Mint Donor #3606
KDE 4.12.0, custom preemptive kernel 3.12.5,
Intel i7 4770K @ 4.7GHz, 16GB 2666MHz XMP,
4 Samsung 840 PRO 512GB SSDs in RAID0,
6TB HW RAID10, dual 24" Acer X243H,
Gigabyte nVidia GTX 680 Super Overclock
User avatar
catweazel
Level 7
Level 7
 
Posts: 1655
Joined: Fri Oct 12, 2012 9:44 pm

Re: Can see Windows drive on file browser but cannot open

Postby Scrubtrash on Mon Feb 18, 2013 9:05 pm

Nope,i later went on my Windows partition and it worked just fine.
And besides,it's working now.Looks like all it needed was a reboot.
Scrubtrash
Level 1
Level 1
 
Posts: 2
Joined: Sun Feb 17, 2013 10:14 pm

Re: Can see Windows drive on file browser but cannot open

Postby Michael42 on Mon Mar 11, 2013 4:10 pm

I've noticed that many times, the mount command won't work on NTFS partitions if they need a chkdsk /f
Michael42
Level 1
Level 1
 
Posts: 14
Joined: Sat Feb 02, 2013 6:04 pm


Return to Mounting Partitions

Who is online

Users browsing this forum: No registered users and 2 guests