floppy mount

Forum rules
Before you post please read this

floppy mount

Postby turtlebay on Sat Apr 20, 2013 8:26 am

I sometimes use a USB floppy drive which my computer requires that I enable floppy seek (A:/) in the BIOS.

I use Mint 14 Mate x65 - how do I prevent a box popping up some ten minutes after boot telling me that Mint can't mount the floppy drive. It can't because the USB floppy isn't connected but the message pops up anyway.
turtlebay
Level 1
Level 1
 
Posts: 5
Joined: Mon Apr 01, 2013 12:33 pm

Linux Mint is funded by ads and donations.
 

Re: floppy mount

Postby turtlebay on Sat Apr 27, 2013 1:44 pm

Helpful forum! Not.
turtlebay
Level 1
Level 1
 
Posts: 5
Joined: Mon Apr 01, 2013 12:33 pm

Re: floppy mount

Postby Orbmiser on Sat Apr 27, 2013 4:34 pm

Are you sure you need to enable it in bios?
Since it is a usb device and not a floppy drive connected to FDD controller on motherboard.

Did you try disable it in bios. Then boot up and then plug in usb floppy drive?

You might not be so quick to judge forum "Not".
This isn't chat,texting or any other instance answer structured activity.
Sometimes it may take an hour or day to receive an answer.
.
User avatar
Orbmiser
Level 7
Level 7
 
Posts: 1514
Joined: Thu Oct 18, 2012 5:16 pm
Location: Portland,Oregon


Return to Mounting Partitions

Who is online

Users browsing this forum: No registered users and 3 guests