wrong storage size with ptp-mounting

Forum rules
Before you post please read this

wrong storage size with ptp-mounting

Postby maddin_p on Sun Apr 15, 2012 8:08 am


I try to connect a Galaxy Nexus (Android 4.0) in ptp mode to my PC. It is recognized and automatically mounted (as a camera with gphoto) but shows a free space size of 1 GB. The device itself shows that there are 13.3 GB of free space. I tried to mount it in Windows and there the 13.3 GB are shown too. In Windows, I copied a 1.4GB large video file to the device and mounted it again in Mint. After this, it showed a free capacity of 3.4 GB with the 1.4 GB file. I deleted the file again. Unmounted and mounted the device in Mint and it showed again only 1 GB free space. I'm wondering why it doesn't show only the 13.3 GB. Is there some suggestion, how to fix that? I tried to work with mtp too, but there I struggled with other (more serious) issues, as well.

Level 1
Level 1
Posts: 1
Joined: Sun Apr 15, 2012 6:42 am

Linux Mint is funded by ads and donations.

Return to Mounting Partitions

Who is online

Users browsing this forum: No registered users and 3 guests