lexmark e240 no longer works

Forum rules
Before you post please read this

lexmark e240 no longer works

Postby ggeo on Thu Dec 13, 2012 6:56 am

Hello , i installed mint 14 cinnamon and i have problem with my printer.

My printer until now (with any distro) worked fine with drivers for lexmark e230 or e238.
Now, using these drivers results to not printing well.
And what i mean.
I select to print 1 page and it prints without stopping and i have to manually turn it off.
Sometimes it prints correctly the page ,but mostly not.

Is there something i can do?I tried to install the lexmark drivers but it says i already have them .

Nothing seems to work. (i removed and added the printer many times).

Thank you!
ggeo
Level 1
Level 1
 
Posts: 19
Joined: Wed Mar 05, 2008 8:11 am

Linux Mint is funded by ads and donations.
 

Re: lexmark e240 no longer works

Postby mrs_khaan on Mon Jan 21, 2013 5:03 am

Hello,

I have the same problem with linux mint 13 maya. Did you find any solution?
Thank you.
mrs_khaan
Level 1
Level 1
 
Posts: 1
Joined: Mon Jan 21, 2013 4:59 am

Re: lexmark e240 no longer works

Postby nomko on Mon Jan 21, 2013 5:08 am

MSI GE70-2PE*Quad core Intel Core i7-4710HQ*Kingston 16 GB RAM*Intel 4th Gen. Integr. GPU/NVidia GeForce GTX860M*Qualcomm Atheros Killer E2200/Intel Wireless 3160*Sitecom X5-N600 Router (WLR-5100)

Visit my website:
My personal website
User avatar
nomko
Level 9
Level 9
 
Posts: 2917
Joined: Sat Feb 25, 2012 7:28 pm
Location: The Hague, The Netherlands


Return to Printers & Scanners

Who is online

Users browsing this forum: No registered users and 6 guests