mp560 is printing only black part of colors

Forum rules
Before you post please read this

mp560 is printing only black part of colors

Postby bijah on Mon Jan 14, 2013 2:00 pm

Hey,

I have a problem. Since I used CUPS 1.5.3 the printer only prints the black component of colors. I tried every color model but nothing changed. The testpage looks perfect! I also removed the printer and added it after reboot again. nothing changed.

I run a lenovo x200s with Mint 13 on it.

thanks in advance...
My system: Lenovo Thinkpad X200s with Mint 13 Cinnamon
bijah
Level 1
Level 1
 
Posts: 8
Joined: Wed Aug 15, 2012 12:51 am

Linux Mint is funded by ads and donations.
 

Re: mp560 is printing only black part of colors

Postby nomko on Mon Jan 14, 2013 2:09 pm

Did you installed the correct drivers for your device? Take a look here how to get the correct drivers:https://sites.google.com/site/tipsandtricksforubuntu/printer-info/canon-drivers. Here's a short how-to: viewtopic.php?f=90&t=122736&p=673767#p673767
ASUS P5KPL-AM SE*Intel Core2 Quad CPU Q8200*4 GiB ram*nVidia GeForce 9500GT*Realtek RTL8101/8102E*Optiarc DVD-RW AD-7200A*HDD:Samsung HD501LJ/HD103SI*Sitecom X5-N600 Router (WLR-5100)

Visit my website:
My personal website
nomko
Level 9
Level 9
 
Posts: 2805
Joined: Sat Feb 25, 2012 7:28 pm
Location: The Hague, The Netherlands

Re: mp560 is printing only black part of colors

Postby kbkatz1 on Mon Jan 14, 2013 2:12 pm

I have the Canon MP560 Printer as well and all is working fine. Make sure you are running the Canon Linux "drivers" from their Asian website.
LMDE
LM17 "Quiana"
Peppermint 5
ClearOS Server
User avatar
kbkatz1
Level 3
Level 3
 
Posts: 146
Joined: Tue Jun 15, 2010 4:28 pm
Location: U.S.A

Re: mp560 is printing only black part of colors

Postby bijah on Tue Jan 15, 2013 2:40 am

thanks for the tips,

but didn't help. I reinstalled from the canon-europe site, there is no MP560 in asia, the driver debs, but nothing helped. And I suppose, as the testpage looks colorfull and perfect, that the right driver is installed and there is a error in the communication between evince etc. and the printer.

Ahh I am using the printer via usb-cable...
My system: Lenovo Thinkpad X200s with Mint 13 Cinnamon
bijah
Level 1
Level 1
 
Posts: 8
Joined: Wed Aug 15, 2012 12:51 am

Re: mp560 is printing only black part of colors

Postby bijah on Tue Jan 15, 2013 2:45 am

SOLVED!!! It was only a switch in the advanced options choosing in the:

Common Printer Features:

Ink Type: CMYKk and not black

thanks anyway!!
My system: Lenovo Thinkpad X200s with Mint 13 Cinnamon
bijah
Level 1
Level 1
 
Posts: 8
Joined: Wed Aug 15, 2012 12:51 am

Re: mp560 is printing only black part of colors

Postby pdc_2 on Wed Jan 16, 2013 10:07 pm

I see you also posted on the Ubuntu forum

If you mark your thread as Solved....................
pdc_2
Level 6
Level 6
 
Posts: 1135
Joined: Mon May 11, 2009 1:21 am


Return to Printers & Scanners

Who is online

Users browsing this forum: No registered users and 3 guests