Printer CUPS problem "Filter Failed"

Forum rules
Before you post please read this

Printer CUPS problem "Filter Failed"

Postby gsyman on Fri Jan 18, 2013 11:57 am

After upgrading to LM14, I am unable to print from my Lexmark Z601 Windows network printer. Worked fine with LM13
on localhost 631 I keep getting : Stopped. "Filter failed".

Any ideas, and suggestion of a work-around?
Thanks
User avatar
gsyman
Level 1
Level 1
 
Posts: 39
Joined: Wed Apr 11, 2007 4:33 pm

Linux Mint is funded by ads and donations.
 

Re: Printer CUPS problem "Filter Failed"

Postby Ljubosvet on Mon Feb 04, 2013 9:02 am

gsyman wrote:After upgrading to LM14, I am unable to print from my Lexmark Z601 Windows network printer. Worked fine with LM13
on localhost 631 I keep getting : Stopped. "Filter failed".

Any ideas, and suggestion of a work-around?
Thanks



I've got the same problem with HP JaserJet P1102. Mint 14, newly installed.
I tried recomendations from CUPS wiki, of no use and help.
Ljubosvet
Level 1
Level 1
 
Posts: 1
Joined: Mon Feb 04, 2013 8:59 am

Re: Printer CUPS problem "Filter Failed"

Postby gsyman on Tue Feb 26, 2013 7:59 pm

No one seems to be working on this, I don't know what has changed as I was able to print to a Windows network perfectly in the previous Mint versions. Hopefully someone will include a fix in an update!
User avatar
gsyman
Level 1
Level 1
 
Posts: 39
Joined: Wed Apr 11, 2007 4:33 pm

Re: Printer CUPS problem "Filter Failed"

Postby gsyman on Sun Jun 23, 2013 3:09 am

Still unable to print to Windows network, am I the only one out there with this problem?

Has Mint 15 addressed this, if so maybe I should upgrade to that.
User avatar
gsyman
Level 1
Level 1
 
Posts: 39
Joined: Wed Apr 11, 2007 4:33 pm

Re: Printer CUPS problem "Filter Failed"

Postby kimba on Fri Nov 08, 2013 10:02 pm

I have the same problem with a canon 240 that works on mint 13 but "filter failed" message on 15. I don't know if the fact that 15 is on a live usb stick matters but don't want to install it if it won't work. :(
kimba
Level 1
Level 1
 
Posts: 2
Joined: Wed Nov 06, 2013 6:29 pm

Re: Printer CUPS problem "Filter Failed"

Postby OzRattler on Wed Apr 16, 2014 3:30 am

If you are still having dramas or like me found this thread.........here is a solution that might work for you as it worked for me!!!

http://forums.linuxmint.com/viewtopic.php?f=51&t=160257&p=848641#p848641
.....insanity is so confusing.....
OzRattler
Level 1
Level 1
 
Posts: 11
Joined: Sun Jun 23, 2013 3:47 am


Return to Printers & Scanners

Who is online

Users browsing this forum: coffee412, PDXMike and 2 guests