Printing Issues

Forum rules
Before you post please read this

Printing Issues

Postby docbrown25 on Mon Feb 04, 2013 2:46 pm

Hi All,
I'm having some prining issues and I'm hoping someone will be able to help me out. Running Mint 14 w/ Cinnamon on a dell lattitude laptop.

I'm trying to print to a sharp MX-C311 network printer and not having any luck. I can add the printer fine, but when I rtry to print nothing prints.

I've tried adding the printer though both the regualr Printers section and through Cups directly and both are successfull at adding the printer.
Also, I have installed the print dirvers from Sharp's website.

When I click print a test page, I can hear the printer waking up and act like its going to print, but then nothing comes out. No errors, and I'm receiving a print successful message/notifcation on my desktop and also in the cups logs:
localhost - - [04/Feb/2013:12:15:07 -0500] "POST /printers/MX-C311PCL_PS HTTP/1.1" 200 415 Print-Job successful-ok

Been racking my brain trying to figure this out.
Any help or suggestions would be greatyl appreciated. Thanks!
docbrown25
Level 1
Level 1
 
Posts: 2
Joined: Wed Oct 31, 2012 10:04 am

Linux Mint is funded by ads and donations.
 

Re: Printing Issues

Postby marcus0263 on Mon Feb 04, 2013 4:17 pm

It's an upstream issue with Ubuntu, run this

sudo system-config-printer

Sent from my Android tablet w/ Tapatalk HD
Shuttle SX58
Intel i7 Gulftown Hex Core
G.Skill 16Gig 1333
OCS Vertex 2 SSD
Segate SATA II
Palit GeForce GTS 450
LMKDE 14 64Bit

Where Thought Crime is Committed
Reject the Herd
User avatar
marcus0263
Level 4
Level 4
 
Posts: 361
Joined: Mon Dec 25, 2006 9:40 am
Location: Seattle


Return to Printers & Scanners

Who is online

Users browsing this forum: No registered users and 2 guests