Verizon cell cdma/1xrt with usb to serial and Network Manage

Questions about WIFI networks and devices
Forum rules
Before you post please read this

Verizon cell cdma/1xrt with usb to serial and Network Manage

Postby robert-e on Tue Feb 19, 2013 10:48 pm

Hi..I have looked with google, at the Network Manager webpage, and poked and twiddled with no luck at all. I am using Mint 13 Maya 64 bit, with updates up to today. I have a LG cell fone that tethers to the laptop via a Prolific usb to serial cable. The fone says Qualcomm 3G CDMA and works with Verizons Access Manager under windows (both xp and vista). I have been trying to get it working in Linux, so I can reformat the windows hard drive.
Running lsusb reports the Prolific usb to serial cable is recognised by the system. In Network Manager, I have setup Mobile Broadband with Country=United States, Provider=Verizon, and have set the user name to <mycellnumber>@vzw3g.com and the password to vzw, as was shown in Verizon Access Manager setup when running under windows. Saved the connection setup. No joy..rebooted and still no joy. It will not show up as a connection in NM. I modprobed the Prolific device just for the heck of it, but that did nothing.
To be honest, I have tried to use this cable/fone previously, and was only able to get it working under a very old version of Fedora, and that was only for a few minutes before the connection expired.

I would be grateful for any pointers in the right direction. Thank you.

Regards
Bob
robert-e
Level 3
Level 3
 
Posts: 141
Joined: Fri Nov 27, 2009 1:38 am

Linux Mint is funded by ads and donations.
 

Return to Wireless

Who is online

Users browsing this forum: No registered users and 12 guests