DNS not working

Questions about WIFI networks and devices
Forum rules
Before you post please read how to get help

DNS not working

Postby davidcr on Fri Feb 22, 2013 7:55 am


I would really like some help with getting my DNS to work. I am currently using Linux Mint Cinnamon Nadia (14).

I have always managed to successfully use the internet using my 3G card but recently it stopped working. I have tried a lot of things that I have read online, for instance:

  • Adding a nameserver to /etc/network/interfaces.
  • Adding dns entries to the tail file under /etc/resolvconf/resolvconf.d
  • Removing dns=dnsmasq from /etc/NetworkManager/NetworkManager.conf

None of the above has worked. My 3G card works on other OS's and I am able to ping IP addresses.

Please help me, I am a noob and am about to remove Mint because of this problem - I am so desperate I might even go back to windows 8 :cry:
Level 1
Level 1
Posts: 1
Joined: Fri Feb 22, 2013 3:47 am

Linux Mint is funded by ads and donations.

Return to Wireless

Who is online

Users browsing this forum: No registered users and 8 guests