turn wireless off mobile broadband on

Questions about WIFI networks and devices
Forum rules
Before you post please read this

turn wireless off mobile broadband on

Postby qwertyjjj on Fri Mar 22, 2013 11:33 am

I am trying to setup my mobile broadband, it goes through the add network and correctly sets apn for my provider.
However, I cannot use it. It shows a strong signal in the connections list but when I turn off wireless, I cannot select mobile broadband. I click the on button but it reverts to off immediately.

$ rfkill list
0: tpacpi_bluetooth_sw: Bluetooth
Soft blocked: no
Hard blocked: no
1: tpacpi_wwan_sw: Wireless WAN
Soft blocked: no
Hard blocked: no
2: hci0: Bluetooth
Soft blocked: no
Hard blocked: no
3: phy0: Wireless LAN
Soft blocked: no
Hard blocked: no
qwertyjjj
Level 1
Level 1
 
Posts: 35
Joined: Sun Nov 25, 2012 6:07 am

Linux Mint is funded by ads and donations.
 

Return to Wireless

Who is online

Users browsing this forum: iCapa and 14 guests