Wireless slows to a crawl after 10 minutes, must reconnect

Questions about WIFI networks and devices
Forum rules
Before you post please read this

Wireless slows to a crawl after 10 minutes, must reconnect

Postby Chikoz on Wed Apr 10, 2013 6:07 pm

Asus PCE-N15 Wireless N adapter

Type: Wireless 802.11
Connection State: Connected
IP Address: 192.168.1.100
Connection Speed: 144.4 MBit/s
System Name: wlan0
Driver: rtl8192ce
Band: b/g
Channel: 11 (2462 MHz)

Card-2: Realtek RTL8188CE 802.11b/g/n WiFi Adapter driver: rtl8192ce

Any thoughts? all in the title, i know enough about linux to get by but not enough to choose which driver im using and i noticed the driver in use is rtl8192ce when the card is rtl8188ce
Chikoz
Level 1
Level 1
 
Posts: 5
Joined: Tue Apr 09, 2013 10:48 pm

Linux Mint is funded by ads and donations.
 

Re: Wireless slows to a crawl after 10 minutes, must reconne

Postby Nicolin0 on Thu Apr 11, 2013 1:07 am

Any solutions yet? i have exactly the same problem..

cheers
Nicolin0
Level 1
Level 1
 
Posts: 2
Joined: Sat Apr 06, 2013 6:49 pm

Re: Wireless slows to a crawl after 10 minutes, must reconne

Postby Chikoz on Fri Apr 12, 2013 1:17 pm

Nicolin0 wrote:Any solutions yet? i have exactly the same problem..


I've done plenty of googling and everyone is having issues with the Realtek 8188..... hope this gets fixed soon
Chikoz
Level 1
Level 1
 
Posts: 5
Joined: Tue Apr 09, 2013 10:48 pm


Return to Wireless

Who is online

Users browsing this forum: No registered users and 16 guests