Nothing but the wallpaper on resume from sleep

Nothing but the wallpaper on resume from sleep

Postby iain_j on Mon Aug 20, 2012 12:38 pm

I've run LM13 with the Cairo Dock desktop on top of MATE - my default session on login is Cairo Dock (GNOME + effects) (am I right in thinking with this session I'm not actually in MATE?).

I've had an intermittent problem where when I open the laptop lid and the system resumes from sleep, the desktop wallpaper comes back up... and then nothing more - I don't get the prompt for my password, and so I can't get back to the desktop. The mouse pointer moves, but there's nothing to click. I've tried closing the lid again to put it back to sleep and tried again, with the same result. I've tried ctrl-alt-backspace but nothing happens.

All that does work is ctrl-alt-(a number) to switch to a TTY command prompt, from where I can run "sudo reboot".

I'm afraid I can't offer much in the way of anything which triggers this happening as it's only happened a small handful of times, but any clues what could be going on? Is there a way of "unblocking" it from a TTY prompt?
Linux Mint 14 KDE (32 bit) -- HP G70 Laptop
Intel Pentium Dual Core T3400 @ 2.16GHz -- 3Gb DDR2 RAM -- 250Gb HDD
Intel Mobile 4 Series graphics -- Intel 82801I audio
Atheros AR242x/AR542x wireless network adapter
iain_j
Level 2
Level 2
 
Posts: 81
Joined: Wed Jul 04, 2012 9:22 am

Linux Mint is funded by ads and donations.
 

Return to MATE

Who is online

Users browsing this forum: No registered users and 0 guests